FAQ
Edit report at http://pear.php.net/bugs/bug.php?id=18849&edit=1

ID: 18849
Updated by: brett.bieber@gmail.com
Reported By: ohlesbeauxjours at yahoo dot fr
Summary: Pyrus obstinately asks to install the developer tools
-Status: Open
+Status: Bogus
Type: Bug
Package: PEAR
Operating System: WinXP SP2
Package Version: 1.9.4
PHP Version: 5.3.8
-Roadmap Versions: 2.0.0
+Roadmap Versions:
New Comment:

-Status: Open
+Status: Bogus
-Roadmap Versions: 2.0.0
+Roadmap Versions:
Hi Baptiste, could you file bugs for Pyrus at
https://github.com/pyrus/Pyrus ?

Thanks


Previous Comments:
------------------------------------------------------------------------

[2011-09-19 23:06:33] baptiste

Description:
------------
Even though the Pyrus_Developer pkg seems to be installed (at least it
appears under my personal pear folder), Pyrus keeps asking to install it
when packaging.
Hence, the packaging process is stopped.

Note: PEAR2_Pyrus_Developer does not appear in the list displayed with
"pyrus list-packages".

Test script:
---------------
pyrus package package.xml

Expected result:
----------------
Packaging successful

Actual result:
--------------
Pyrus version 2.0.0a3 SHA-1: BE7EA9D171AE3873F1BBAF692EEE9165BB14BD5D
Using PEAR installation found at G:\Inetpub\librairies\PEAR\pear
The "package" command is in the developer tools. Install developer
tools?
Please choose:
yes
no
[no] : yes
Skipping installed package pear2.php.net/PEAR2_Pyrus_Developer

------------------------------------------------------------------------

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedSep 20, '11 at 1:30p
activeSep 20, '11 at 1:30p
posts1
users1
websitepear.php.net

1 user in discussion

Brett Bieber: 1 post

People

Translate

site design / logo © 2022 Grokbase