FAQ
Edit report at http://pear.php.net/bugs/bug.php?id=12264&edit=1

ID: 12264
Updated by: daniel.oconnor@gmail.com
Reported By: troehr at php dot net
Summary: Warnings & notices
-Status: Open
+Status: Closed
Type: Bug
Package: Science_Chemistry
Package Version: CVS
PHP Version: 4.4.7
-Assigned To:
+Assigned To: doconnor
Roadmap Versions:
New Comment:

-Status: Open
+Status: Closed
-Assigned To:
+Assigned To: doconnor
This bug has been fixed in SVN.

If this was a documentation problem, the fix will appear on pear.php.net
by the end of next Sunday (CET).

If this was a problem with the pear.php.net website, the change should
be live shortly.

Otherwise, the fix will appear in the package's next release.

Thank you for the report and for helping us make PEAR better.




Previous Comments:
------------------------------------------------------------------------

[2010-10-04 13:32:48] doconnor

-Status: Wont fix
+Status: Open


------------------------------------------------------------------------

[2008-01-20 20:32:58] jmcastagnetto

This package was designed for PHP 3 and PHP 4, not for PHP 5, mainly
because back when this code was written, the newest version to be
was PHP 4, therefore fixing it as suggested by the bug reporter will
destroy the usefulness and expected behavior for the intended PHP
versions.

The couple of notices will be fixed in CVS, although they pose no
problems in PHP 3 or 4.

A newer package designed to take advantage of PHP 5's characteristics
is in the works and will be release under a new name when it is done.

Thanks for the report, but you got to understand that there is no such
thing as 100% forward compatibility, and the issues reported do not
cause running time errors (fatal).

Cheers.

------------------------------------------------------------------------

[2008-01-17 09:33:37] kguest

Thanks Torsten,
I'm a member of the PEAR Quality Assurance team and have emailed the
maintainer of this package several times about fixing this bug.

I have not received any replies regarding this and following QA
Guidelines a set period of time must elapse before I fix this bug on the
maintainer's behalf.

That period will expire on 2007-01-22.

Ken

------------------------------------------------------------------------

[2007-10-17 09:45:58] troehr

Description:
------------
Hi,

there are a few warnings & notices popping up when using the package
with newer PHP versions.

Please apply the patches below to fix the warnings & notices described
here:
http://phpfi.com/269512

Thanks and best regards,

Torsten Roehr

------------------------------------------------------------------------

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedAug 8, '11 at 2:03a
activeAug 8, '11 at 2:03a
posts1
users1
websitepear.php.net

1 user in discussion

Daniel Oconnor: 1 post

People

Translate

site design / logo © 2022 Grokbase