FAQ
Edit report at http://pear.php.net/bugs/bug.php?id=18527&edit=1

ID: 18527
Updated by: helgith@gmail.com
Reported By: jorge_ramirez at cuaed dot unam dot mx
Summary: I can't install pear DB on php 4.4.7
-Status: Feedback
+Status: Bogus
Type: Bug
Package: PEAR
Operating System: red hat 4
Package Version: SVN
PHP Version: 4.4.7
Roadmap Versions:
New Comment:

-Status: Feedback
+Status: Bogus
Thank you for taking the time to write to us, but this is not
a bug.

Your PEAR version is attempting to use an API that was retired over 3
years ago.

Here is how you resolve that:
http://pear.php.net/news/package.xml.1.0.php


Previous Comments:
------------------------------------------------------------------------

[2011-05-12 16:03:43] beansoft

Hi Daniel! thanks a lot for you quick response;

I've tried to update the pear package and I got this:


[root@paluzie ~]# /usr/bin/pear upgrade pear
HTTP error, got response: HTTP/1.1 410 Gone
Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
[root@paluzie ~]# pear upgrade pear
HTTP error, got response: HTTP/1.1 410 Gone
Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
[root@paluzie ~]#

I don't have any problem with Internet connection on this server,

Yeah, you're right this server has a very old version of PHP and pear,
but at this moment there is
an application in production there that need to use DB.php.

If you have any other idea would be appreciated

Thanks in advance

------------------------------------------------------------------------

[2011-05-12 06:39:26] doconnor

-Status: Open
+Status: Feedback
Thank you for taking the time to report a problem with the package.
Unfortunately you are not using a current version of the package --
the problem might already be fixed. Please download a new
version from http://pear.php.net/packages.php

If you are able to reproduce the bug with one of the latest
versions, please change the package version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PEAR.

Hi Jorge,
You appear to be using an exceptionally old version of PEAR.

Can you try upgrading?

$ pear upgrade pear

------------------------------------------------------------------------

[2011-05-12 02:03:02] beansoft

Description:
------------
Installing selected packages..................
Downloading and installing package: PEAR.............
Parse error: syntax error, unexpected '(', expecting '}' in
/home/httpd/html/cuaed/jddfr_multimedia/educacioncontinua/PEAR-
1.1.6/temp/PEAR/Installer.php on line 811

Thanks

------------------------------------------------------------------------

Search Discussions

  • Jorge_ramirez at Jun 1, 2011 at 2:24 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=18527&edit=1

    ID: 18527
    Updated by: jorge_ramirez@cuaed.unam.mx
    Reported By: jorge_ramirez at cuaed dot unam dot mx
    Summary: I can't install pear DB on php 4.4.7
    -Status: Bogus
    +Status: Closed
    Type: Bug
    Package: PEAR
    Operating System: red hat 4
    Package Version: SVN
    PHP Version: 4.4.7
    -Assigned To:
    +Assigned To: beansoft
    Roadmap Versions:
    New Comment:

    -Status: Bogus
    +Status: Closed
    -Assigned To:
    +Assigned To: beansoft
    Thanks a lot, this was very useful. :)


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-06-01 03:18:08] dufuz

    -Status: Feedback
    +Status: Bogus
    Thank you for taking the time to write to us, but this is not
    a bug.

    Your PEAR version is attempting to use an API that was retired over 3
    years ago.

    Here is how you resolve that:
    http://pear.php.net/news/package.xml.1.0.php

    ------------------------------------------------------------------------

    [2011-05-12 16:03:43] beansoft

    Hi Daniel! thanks a lot for you quick response;

    I've tried to update the pear package and I got this:


    [root@paluzie ~]# /usr/bin/pear upgrade pear
    HTTP error, got response: HTTP/1.1 410 Gone
    Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
    [root@paluzie ~]# pear upgrade pear
    HTTP error, got response: HTTP/1.1 410 Gone
    Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
    [root@paluzie ~]#

    I don't have any problem with Internet connection on this server,

    Yeah, you're right this server has a very old version of PHP and pear,
    but at this moment there is
    an application in production there that need to use DB.php.

    If you have any other idea would be appreciated

    Thanks in advance

    ------------------------------------------------------------------------

    [2011-05-12 06:39:26] doconnor

    -Status: Open
    +Status: Feedback
    Thank you for taking the time to report a problem with the package.
    Unfortunately you are not using a current version of the package --
    the problem might already be fixed. Please download a new
    version from http://pear.php.net/packages.php

    If you are able to reproduce the bug with one of the latest
    versions, please change the package version on this bug report
    to the version you tested and change the status back to "Open".
    Again, thank you for your continued support of PEAR.

    Hi Jorge,
    You appear to be using an exceptionally old version of PEAR.

    Can you try upgrading?

    $ pear upgrade pear

    ------------------------------------------------------------------------

    [2011-05-12 02:03:02] beansoft

    Description:
    ------------
    Installing selected packages..................
    Downloading and installing package: PEAR.............
    Parse error: syntax error, unexpected '(', expecting '}' in
    /home/httpd/html/cuaed/jddfr_multimedia/educacioncontinua/PEAR-
    1.1.6/temp/PEAR/Installer.php on line 811

    Thanks

    ------------------------------------------------------------------------
  • Helgith at Jun 2, 2011 at 9:00 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=18527&edit=1

    ID: 18527
    Updated by: helgith@gmail.com
    Reported By: jorge_ramirez at cuaed dot unam dot mx
    Summary: I can't install pear DB on php 4.4.7
    Status: Closed
    Type: Bug
    Package: PEAR
    Operating System: red hat 4
    Package Version: SVN
    PHP Version: 4.4.7
    -Assigned To: beansoft
    +Assigned To: dufux
    Roadmap Versions:
    New Comment:

    -Assigned To: beansoft
    +Assigned To: dufux



    Previous Comments:
    ------------------------------------------------------------------------

    [2011-06-01 15:23:52] beansoft

    -Status: Bogus
    +Status: Closed
    -Assigned To:
    +Assigned To: beansoft
    Thanks a lot, this was very useful. :)

    ------------------------------------------------------------------------

    [2011-06-01 03:18:08] dufuz

    -Status: Feedback
    +Status: Bogus
    Thank you for taking the time to write to us, but this is not
    a bug.

    Your PEAR version is attempting to use an API that was retired over 3
    years ago.

    Here is how you resolve that:
    http://pear.php.net/news/package.xml.1.0.php

    ------------------------------------------------------------------------

    [2011-05-12 16:03:43] beansoft

    Hi Daniel! thanks a lot for you quick response;

    I've tried to update the pear package and I got this:


    [root@paluzie ~]# /usr/bin/pear upgrade pear
    HTTP error, got response: HTTP/1.1 410 Gone
    Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
    [root@paluzie ~]# pear upgrade pear
    HTTP error, got response: HTTP/1.1 410 Gone
    Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
    [root@paluzie ~]#

    I don't have any problem with Internet connection on this server,

    Yeah, you're right this server has a very old version of PHP and pear,
    but at this moment there is
    an application in production there that need to use DB.php.

    If you have any other idea would be appreciated

    Thanks in advance

    ------------------------------------------------------------------------

    [2011-05-12 06:39:26] doconnor

    -Status: Open
    +Status: Feedback
    Thank you for taking the time to report a problem with the package.
    Unfortunately you are not using a current version of the package --
    the problem might already be fixed. Please download a new
    version from http://pear.php.net/packages.php

    If you are able to reproduce the bug with one of the latest
    versions, please change the package version on this bug report
    to the version you tested and change the status back to "Open".
    Again, thank you for your continued support of PEAR.

    Hi Jorge,
    You appear to be using an exceptionally old version of PEAR.

    Can you try upgrading?

    $ pear upgrade pear

    ------------------------------------------------------------------------

    [2011-05-12 02:03:02] beansoft

    Description:
    ------------
    Installing selected packages..................
    Downloading and installing package: PEAR.............
    Parse error: syntax error, unexpected '(', expecting '}' in
    /home/httpd/html/cuaed/jddfr_multimedia/educacioncontinua/PEAR-
    1.1.6/temp/PEAR/Installer.php on line 811

    Thanks

    ------------------------------------------------------------------------
  • Helgith at Jun 2, 2011 at 9:00 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=18527&edit=1

    ID: 18527
    Updated by: helgith@gmail.com
    Reported By: jorge_ramirez at cuaed dot unam dot mx
    Summary: I can't install pear DB on php 4.4.7
    Status: Closed
    Type: Bug
    Package: PEAR
    Operating System: red hat 4
    Package Version: SVN
    PHP Version: 4.4.7
    -Assigned To: dufux
    +Assigned To: dufuz
    Roadmap Versions:
    New Comment:

    -Assigned To: dufux
    +Assigned To: dufuz
    Oops, that was not suppose to happen. My chrome flipped out here. Sorry
    for the
    extra emails.


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-06-02 21:59:42] dufuz

    -Assigned To: beansoft
    +Assigned To: dufux


    ------------------------------------------------------------------------

    [2011-06-01 15:23:52] beansoft

    -Status: Bogus
    +Status: Closed
    -Assigned To:
    +Assigned To: beansoft
    Thanks a lot, this was very useful. :)

    ------------------------------------------------------------------------

    [2011-06-01 03:18:08] dufuz

    -Status: Feedback
    +Status: Bogus
    Thank you for taking the time to write to us, but this is not
    a bug.

    Your PEAR version is attempting to use an API that was retired over 3
    years ago.

    Here is how you resolve that:
    http://pear.php.net/news/package.xml.1.0.php

    ------------------------------------------------------------------------

    [2011-05-12 16:03:43] beansoft

    Hi Daniel! thanks a lot for you quick response;

    I've tried to update the pear package and I got this:


    [root@paluzie ~]# /usr/bin/pear upgrade pear
    HTTP error, got response: HTTP/1.1 410 Gone
    Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
    [root@paluzie ~]# pear upgrade pear
    HTTP error, got response: HTTP/1.1 410 Gone
    Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)
    [root@paluzie ~]#

    I don't have any problem with Internet connection on this server,

    Yeah, you're right this server has a very old version of PHP and pear,
    but at this moment there is
    an application in production there that need to use DB.php.

    If you have any other idea would be appreciated

    Thanks in advance

    ------------------------------------------------------------------------

    [2011-05-12 06:39:26] doconnor

    -Status: Open
    +Status: Feedback
    Thank you for taking the time to report a problem with the package.
    Unfortunately you are not using a current version of the package --
    the problem might already be fixed. Please download a new
    version from http://pear.php.net/packages.php

    If you are able to reproduce the bug with one of the latest
    versions, please change the package version on this bug report
    to the version you tested and change the status back to "Open".
    Again, thank you for your continued support of PEAR.

    Hi Jorge,
    You appear to be using an exceptionally old version of PEAR.

    Can you try upgrading?

    $ pear upgrade pear

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    http://pear.php.net/bugs/bug.php?id=18527

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedJun 1, '11 at 2:18a
activeJun 2, '11 at 9:00p
posts4
users2
websitepear.php.net

2 users in discussion

Helgith: 3 posts Jorge_ramirez: 1 post

People

Translate

site design / logo © 2022 Grokbase