FAQ
Edit report at http://pear.php.net/bugs/bug.php?id=18525&edit=1

ID: 18525
Updated by: daniel.oconnor@gmail.com
Reported By: email4adv at yahoo dot co dot uk
Summary: Package cannot be installed through WAMP and PEAR on
Windows XP
Status: Open
Type: Bug
Package: PHP_UML
Operating System: Windows
Package Version: 1.5.5
PHP Version: 5.3.6
Roadmap Versions:
New Comment:

Hi, what version of the pear installer is bundled?

You can check via start -> run -> cmd -> pear -v

This looks like two bugs - one being the package.xml for PHP_UML is
broken; the
other being a problem in the pear installer.


Previous Comments:
------------------------------------------------------------------------

[2011-05-11 11:14:15] agile

Description:
------------
Package cannot be installed through WAMP and PEAR on Windows XP

Test script:
---------------
pear install PHP_UML

Expected result:
----------------
Package installed

Actual result:
--------------
pear/PHP_UML requires PHP extension "XSL"

Warning: Invalid argument supplied for foreach() in PEAR\Downloader.php
on line
592
PHP Warning: Invalid argument supplied for foreach() in
C:\wamp\bin\php\php5.3.
5\PEAR\PEAR\Downloader.php on line 592
PHP Stack trace:
PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
PHP 2. PEAR_Command_Common->run()
C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
8
PHP 3. PEAR_Command_Install->doInstall()
C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
mmand\Common.php:271
PHP 4. PEAR_Downloader->download()
C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Command\
Install.php:662
PHP 5. PEAR_Downloader->analyzeDependencies()
C:\wamp\bin\php\php5.3.5\PEAR\PE
AR\Downloader.php:437

Warning: Invalid argument supplied for foreach() in
C:\wamp\bin\php\php5.3.5\PEA
R\PEAR\Downloader.php on line 592

Call Stack:
0.0579 531912 1. {main}()
C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
2.8378 3472048 2. PEAR_Command_Common->run()
C:\wamp\bin\php\php5.3.5\P
EAR\pearcmd.php:308
2.8378 3472048 3. PEAR_Command_Install->doInstall()
C:\wamp\bin\php\php
5.3.5\PEAR\PEAR\Command\Common.php:271
3.5321 5913920 4. PEAR_Downloader->download()
C:\wamp\bin\php\php5.3.5\
PEAR\PEAR\Command\Install.php:662
4.2806 7702536 5. PEAR_Downloader->analyzeDependencies()
C:\wamp\bin\ph
p\php5.3.5\PEAR\PEAR\Downloader.php:437

downloading Console_CommandLine-1.1.3.tgz ...
Starting to download Console_CommandLine-1.1.3.tgz (38,507 bytes)
..........done: 38,507 bytes

Warning: require_once(Structures/Graph.php): failed to open stream: No
such file
or directory in PEAR\Downloader.php on line 1217
PHP Warning: require_once(Structures/Graph.php): failed to open stream:
No such
file or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php
on line
1217
PHP Stack trace:
PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
PHP 2. PEAR_Command_Common->run()
C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
8
PHP 3. PEAR_Command_Install->doInstall()
C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
mmand\Common.php:271
PHP 4. PEAR_Downloader->sortPackagesForInstall()
C:\wamp\bin\php\php5.3.5\PEAR
\PEAR\Command\Install.php:700

Warning: require_once(Structures/Graph.php): failed to open stream: No
such file
or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php on
line 1217

Call Stack:
0.0579 531912 1. {main}()
C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
2.8378 3472048 2. PEAR_Command_Common->run()
C:\wamp\bin\php\php5.3.5\P
EAR\pearcmd.php:308
2.8378 3472048 3. PEAR_Command_Install->doInstall()
C:\wamp\bin\php\php
5.3.5\PEAR\PEAR\Command\Common.php:271
5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
C:\wamp\bin
\php\php5.3.5\PEAR\PEAR\Command\Install.php:700

PHP Fatal error: require_once(): Failed opening required
'Structures/Graph.php'
(include_path='C:\wamp\bin\php\php5.3.5\pear') in
C:\wamp\bin\php\php5.3.5\PEAR
\PEAR\Downloader.php on line 1217
PHP Stack trace:
PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
PHP 2. PEAR_Command_Common->run()
C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
8
PHP 3. PEAR_Command_Install->doInstall()
C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
mmand\Common.php:271
PHP 4. PEAR_Downloader->sortPackagesForInstall()
C:\wamp\bin\php\php5.3.5\PEAR
\PEAR\Command\Install.php:700

Fatal error: require_once(): Failed opening required
'Structures/Graph.php' (inc
lude_path='C:\wamp\bin\php\php5.3.5\pear') in
C:\wamp\bin\php\php5.3.5\PEAR\PEAR
\Downloader.php on line 1217

Call Stack:
0.0579 531912 1. {main}()
C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
2.8378 3472048 2. PEAR_Command_Common->run()
C:\wamp\bin\php\php5.3.5\P
EAR\pearcmd.php:308
2.8378 3472048 3. PEAR_Command_Install->doInstall()
C:\wamp\bin\php\php
5.3.5\PEAR\PEAR\Command\Common.php:271
5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
C:\wamp\bin
\php\php5.3.5\PEAR\PEAR\Command\Install.php:700

------------------------------------------------------------------------

Search Discussions

  • Ohlesbeauxjours at May 18, 2011 at 6:33 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=18525&edit=1

    ID: 18525
    Updated by: ohlesbeauxjours@yahoo.fr
    Reported By: email4adv at yahoo dot co dot uk
    Summary: Package cannot be installed through WAMP and PEAR on
    Windows XP
    Status: Open
    Type: Bug
    Package: PHP_UML
    Operating System: Windows
    Package Version: 1.5.5
    PHP Version: 5.3.6
    Roadmap Versions:
    New Comment:

    As the message says, PHP_UML requires the extension XSL to be activated
    in your PHP install.
    Could you enable it, try to reinstall the package, and tell me if the
    problem still continues?


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-05-12 07:29:36] doconnor

    Hi, what version of the pear installer is bundled?

    You can check via start -> run -> cmd -> pear -v

    This looks like two bugs - one being the package.xml for PHP_UML is
    broken; the
    other being a problem in the pear installer.

    ------------------------------------------------------------------------

    [2011-05-11 11:14:15] agile

    Description:
    ------------
    Package cannot be installed through WAMP and PEAR on Windows XP

    Test script:
    ---------------
    pear install PHP_UML

    Expected result:
    ----------------
    Package installed

    Actual result:
    --------------
    pear/PHP_UML requires PHP extension "XSL"

    Warning: Invalid argument supplied for foreach() in PEAR\Downloader.php
    on line
    592
    PHP Warning: Invalid argument supplied for foreach() in
    C:\wamp\bin\php\php5.3.
    5\PEAR\PEAR\Downloader.php on line 592
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->download()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Command\
    Install.php:662
    PHP 5. PEAR_Downloader->analyzeDependencies()
    C:\wamp\bin\php\php5.3.5\PEAR\PE
    AR\Downloader.php:437

    Warning: Invalid argument supplied for foreach() in
    C:\wamp\bin\php\php5.3.5\PEA
    R\PEAR\Downloader.php on line 592

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    3.5321 5913920 4. PEAR_Downloader->download()
    C:\wamp\bin\php\php5.3.5\
    PEAR\PEAR\Command\Install.php:662
    4.2806 7702536 5. PEAR_Downloader->analyzeDependencies()
    C:\wamp\bin\ph
    p\php5.3.5\PEAR\PEAR\Downloader.php:437

    downloading Console_CommandLine-1.1.3.tgz ...
    Starting to download Console_CommandLine-1.1.3.tgz (38,507 bytes)
    ..........done: 38,507 bytes

    Warning: require_once(Structures/Graph.php): failed to open stream: No
    such file
    or directory in PEAR\Downloader.php on line 1217
    PHP Warning: require_once(Structures/Graph.php): failed to open stream:
    No such
    file or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php
    on line
    1217
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Command\Install.php:700

    Warning: require_once(Structures/Graph.php): failed to open stream: No
    such file
    or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php on
    line 1217

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin
    \php\php5.3.5\PEAR\PEAR\Command\Install.php:700

    PHP Fatal error: require_once(): Failed opening required
    'Structures/Graph.php'
    (include_path='C:\wamp\bin\php\php5.3.5\pear') in
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Downloader.php on line 1217
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Command\Install.php:700

    Fatal error: require_once(): Failed opening required
    'Structures/Graph.php' (inc
    lude_path='C:\wamp\bin\php\php5.3.5\pear') in
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR
    \Downloader.php on line 1217

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin
    \php\php5.3.5\PEAR\PEAR\Command\Install.php:700

    ------------------------------------------------------------------------
  • Email4adv at May 31, 2011 at 3:26 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=18525&edit=1

    ID: 18525
    Comment by: email4adv@yahoo.co.uk
    Reported By: email4adv at yahoo dot co dot uk
    Summary: Package cannot be installed through WAMP and PEAR on
    Windows XP
    Status: Open
    Type: Bug
    Package: PHP_UML
    Operating System: Windows
    Package Version: 1.5.5
    PHP Version: 5.3.6
    Roadmap Versions:
    New Comment:

    Hi,

    I have PEAR-1.9.2.

    Anyway, it's quite correct as both of you had mentioned. There were two
    issues.

    First, even though I had enabled XSL extension, WAMP had only updated
    the php.ini in C:\wamp\bin\apache\Apache2.2.17\bin\ while it should also
    be enable in C:\wamp\bin\php\php5.3.5\

    The second problem seemed to be the broken PEAR installer which comes
    with WAMPServer 2. Just needed to download the update from pear and
    reinstall it.

    Anyway, I've got it sorted.

    Thank you.


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-05-18 19:33:49] baptiste

    As the message says, PHP_UML requires the extension XSL to be activated
    in your PHP install.
    Could you enable it, try to reinstall the package, and tell me if the
    problem still continues?

    ------------------------------------------------------------------------

    [2011-05-12 07:29:36] doconnor

    Hi, what version of the pear installer is bundled?

    You can check via start -> run -> cmd -> pear -v

    This looks like two bugs - one being the package.xml for PHP_UML is
    broken; the
    other being a problem in the pear installer.

    ------------------------------------------------------------------------

    [2011-05-11 11:14:15] agile

    Description:
    ------------
    Package cannot be installed through WAMP and PEAR on Windows XP

    Test script:
    ---------------
    pear install PHP_UML

    Expected result:
    ----------------
    Package installed

    Actual result:
    --------------
    pear/PHP_UML requires PHP extension "XSL"

    Warning: Invalid argument supplied for foreach() in PEAR\Downloader.php
    on line
    592
    PHP Warning: Invalid argument supplied for foreach() in
    C:\wamp\bin\php\php5.3.
    5\PEAR\PEAR\Downloader.php on line 592
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->download()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Command\
    Install.php:662
    PHP 5. PEAR_Downloader->analyzeDependencies()
    C:\wamp\bin\php\php5.3.5\PEAR\PE
    AR\Downloader.php:437

    Warning: Invalid argument supplied for foreach() in
    C:\wamp\bin\php\php5.3.5\PEA
    R\PEAR\Downloader.php on line 592

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    3.5321 5913920 4. PEAR_Downloader->download()
    C:\wamp\bin\php\php5.3.5\
    PEAR\PEAR\Command\Install.php:662
    4.2806 7702536 5. PEAR_Downloader->analyzeDependencies()
    C:\wamp\bin\ph
    p\php5.3.5\PEAR\PEAR\Downloader.php:437

    downloading Console_CommandLine-1.1.3.tgz ...
    Starting to download Console_CommandLine-1.1.3.tgz (38,507 bytes)
    ..........done: 38,507 bytes

    Warning: require_once(Structures/Graph.php): failed to open stream: No
    such file
    or directory in PEAR\Downloader.php on line 1217
    PHP Warning: require_once(Structures/Graph.php): failed to open stream:
    No such
    file or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php
    on line
    1217
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Command\Install.php:700

    Warning: require_once(Structures/Graph.php): failed to open stream: No
    such file
    or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php on
    line 1217

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin
    \php\php5.3.5\PEAR\PEAR\Command\Install.php:700

    PHP Fatal error: require_once(): Failed opening required
    'Structures/Graph.php'
    (include_path='C:\wamp\bin\php\php5.3.5\pear') in
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Downloader.php on line 1217
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Command\Install.php:700

    Fatal error: require_once(): Failed opening required
    'Structures/Graph.php' (inc
    lude_path='C:\wamp\bin\php\php5.3.5\pear') in
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR
    \Downloader.php on line 1217

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin
    \php\php5.3.5\PEAR\PEAR\Command\Install.php:700

    ------------------------------------------------------------------------
  • Email4adv at May 31, 2011 at 3:35 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=18525&edit=1

    ID: 18525
    Updated by: email4adv@yahoo.co.uk
    Reported By: email4adv at yahoo dot co dot uk
    Summary: Package cannot be installed through WAMP and PEAR on
    Windows XP
    -Status: Open
    +Status: Closed
    Type: Bug
    Package: PHP_UML
    Operating System: Windows
    Package Version: 1.5.5
    PHP Version: 5.3.6
    -Assigned To:
    +Assigned To: agile
    Roadmap Versions:
    New Comment:

    -Status: Open
    +Status: Closed
    -Assigned To:
    +Assigned To: agile



    Previous Comments:
    ------------------------------------------------------------------------

    [2011-05-31 16:26:18] agile

    Hi,

    I have PEAR-1.9.2.

    Anyway, it's quite correct as both of you had mentioned. There were two
    issues.

    First, even though I had enabled XSL extension, WAMP had only updated
    the php.ini in C:\wamp\bin\apache\Apache2.2.17\bin\ while it should also
    be enable in C:\wamp\bin\php\php5.3.5\

    The second problem seemed to be the broken PEAR installer which comes
    with WAMPServer 2. Just needed to download the update from pear and
    reinstall it.

    Anyway, I've got it sorted.

    Thank you.

    ------------------------------------------------------------------------

    [2011-05-18 19:33:49] baptiste

    As the message says, PHP_UML requires the extension XSL to be activated
    in your PHP install.
    Could you enable it, try to reinstall the package, and tell me if the
    problem still continues?

    ------------------------------------------------------------------------

    [2011-05-12 07:29:36] doconnor

    Hi, what version of the pear installer is bundled?

    You can check via start -> run -> cmd -> pear -v

    This looks like two bugs - one being the package.xml for PHP_UML is
    broken; the
    other being a problem in the pear installer.

    ------------------------------------------------------------------------

    [2011-05-11 11:14:15] agile

    Description:
    ------------
    Package cannot be installed through WAMP and PEAR on Windows XP

    Test script:
    ---------------
    pear install PHP_UML

    Expected result:
    ----------------
    Package installed

    Actual result:
    --------------
    pear/PHP_UML requires PHP extension "XSL"

    Warning: Invalid argument supplied for foreach() in PEAR\Downloader.php
    on line
    592
    PHP Warning: Invalid argument supplied for foreach() in
    C:\wamp\bin\php\php5.3.
    5\PEAR\PEAR\Downloader.php on line 592
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->download()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Command\
    Install.php:662
    PHP 5. PEAR_Downloader->analyzeDependencies()
    C:\wamp\bin\php\php5.3.5\PEAR\PE
    AR\Downloader.php:437

    Warning: Invalid argument supplied for foreach() in
    C:\wamp\bin\php\php5.3.5\PEA
    R\PEAR\Downloader.php on line 592

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    3.5321 5913920 4. PEAR_Downloader->download()
    C:\wamp\bin\php\php5.3.5\
    PEAR\PEAR\Command\Install.php:662
    4.2806 7702536 5. PEAR_Downloader->analyzeDependencies()
    C:\wamp\bin\ph
    p\php5.3.5\PEAR\PEAR\Downloader.php:437

    downloading Console_CommandLine-1.1.3.tgz ...
    Starting to download Console_CommandLine-1.1.3.tgz (38,507 bytes)
    ..........done: 38,507 bytes

    Warning: require_once(Structures/Graph.php): failed to open stream: No
    such file
    or directory in PEAR\Downloader.php on line 1217
    PHP Warning: require_once(Structures/Graph.php): failed to open stream:
    No such
    file or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php
    on line
    1217
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Command\Install.php:700

    Warning: require_once(Structures/Graph.php): failed to open stream: No
    such file
    or directory in C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Downloader.php on
    line 1217

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin
    \php\php5.3.5\PEAR\PEAR\Command\Install.php:700

    PHP Fatal error: require_once(): Failed opening required
    'Structures/Graph.php'
    (include_path='C:\wamp\bin\php\php5.3.5\pear') in
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Downloader.php on line 1217
    PHP Stack trace:
    PHP 1. {main}() C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    PHP 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:30
    8
    PHP 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR\Co
    mmand\Common.php:271
    PHP 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin\php\php5.3.5\PEAR
    \PEAR\Command\Install.php:700

    Fatal error: require_once(): Failed opening required
    'Structures/Graph.php' (inc
    lude_path='C:\wamp\bin\php\php5.3.5\pear') in
    C:\wamp\bin\php\php5.3.5\PEAR\PEAR
    \Downloader.php on line 1217

    Call Stack:
    0.0579 531912 1. {main}()
    C:\wamp\bin\php\php5.3.5\PEAR\pearcmd.php:0
    2.8378 3472048 2. PEAR_Command_Common->run()
    C:\wamp\bin\php\php5.3.5\P
    EAR\pearcmd.php:308
    2.8378 3472048 3. PEAR_Command_Install->doInstall()
    C:\wamp\bin\php\php
    5.3.5\PEAR\PEAR\Command\Common.php:271
    5.5971 9649376 4. PEAR_Downloader->sortPackagesForInstall()
    C:\wamp\bin
    \php\php5.3.5\PEAR\PEAR\Command\Install.php:700

    ------------------------------------------------------------------------

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedMay 12, '11 at 6:29a
activeMay 31, '11 at 3:35p
posts4
users4
websitepear.php.net

People

Translate

site design / logo © 2022 Grokbase