FAQ
Edit report at http://pear.php.net/bugs/bug.php?id=15320&edit=1

ID: 15320
Updated by: alec@alec.pl
Reported By: alec at alec dot pl
Summary: attachment charset is not set in Content-Type header
-Status: Analyzed
+Status: Closed
Type: Bug
Package: Mail_Mime
Package Version: CVS
PHP Version: 5.2.8
-Assigned To:
+Assigned To: alec
Roadmap Versions:
New Comment:

-Status: Analyzed
+Status: Closed
-Assigned To:
+Assigned To: alec
This bug has been fixed in CVS. If this was a documentation problem,
the fix will appear on pear.php.net by the end of next Sunday (CET). If
this was a problem with the pear.php.net website, the change should be
live shortly. Otherwise, the fix will appear in the package's next
release. Thank you for the report and for helping us make PEAR better.


Previous Comments:
------------------------------------------------------------------------

[2008-12-27 00:21:32] doconnor

Oops, next time I'll read a little closer. Disregard that bit about 2x
headers!

LGTM

------------------------------------------------------------------------

[2008-12-27 00:20:39] doconnor

Aleksander, do you happen to know if its OK to put in two content-type
headers, which is what your patch will tend to do?

Also, got a test script which can reproduce it (easily)?

------------------------------------------------------------------------

[2008-12-16 07:45:34] alec

Description:
------------
patch: http://trac.roundcube.net/changeset/2154

------------------------------------------------------------------------

Search Discussions

  • Alec at Dec 18, 2009 at 1:49 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=15320&edit=1

    ID: 15320
    Updated by: alec@alec.pl
    Reported By: alec at alec dot pl
    Summary: attachment charset is not set in Content-Type header
    Status: Closed
    Type: Bug
    Package: Mail_Mime
    Package Version: CVS
    PHP Version: 5.2.8
    Assigned To: alec
    -Roadmap Versions:
    +Roadmap Versions: 1.5.3
    New Comment:

    -Roadmap Versions:
    +Roadmap Versions: 1.5.3



    Previous Comments:
    ------------------------------------------------------------------------

    [2009-12-17 11:53:09] alec

    -Status: Analyzed
    +Status: Closed
    -Assigned To:
    +Assigned To: alec
    This bug has been fixed in CVS. If this was a documentation problem,
    the fix will appear on pear.php.net by the end of next Sunday (CET). If
    this was a problem with the pear.php.net website, the change should be
    live shortly. Otherwise, the fix will appear in the package's next
    release. Thank you for the report and for helping us make PEAR better.

    ------------------------------------------------------------------------

    [2008-12-27 00:21:32] doconnor

    Oops, next time I'll read a little closer. Disregard that bit about 2x
    headers!

    LGTM

    ------------------------------------------------------------------------

    [2008-12-27 00:20:39] doconnor

    Aleksander, do you happen to know if its OK to put in two content-type
    headers, which is what your patch will tend to do?

    Also, got a test script which can reproduce it (easily)?

    ------------------------------------------------------------------------

    [2008-12-16 07:45:34] alec

    Description:
    ------------
    patch: http://trac.roundcube.net/changeset/2154

    ------------------------------------------------------------------------

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedDec 17, '09 at 10:53a
activeDec 18, '09 at 1:49p
posts2
users1
websitepear.php.net

1 user in discussion

Alec: 2 posts

People

Translate

site design / logo © 2022 Grokbase