FAQ
I have downloaded two versions from your website. Version 5.18.4.1 shows as
revoked signature for kmx@cpan.org. Version 5.20.1.1 is not digitally
signed.

3e47973d81f6cc087a652317e6c0409e343e539a *strawberry-perl-5.18.4.1-32bit.msi
ae0d63ab1d0b964c44638c63ddb87d67390b87f7 *strawberry-perl-5.18.4.1-64bit.msi
3566c2cbf891218614e8fd20b72a3b5e9f3a38aa *strawberry-perl-5.20.1.1-32bit.msi
3550ca5837e2494fee1601b3e31b573b5c41e967 *strawberry-perl-5.20.1.1-64bit.msi

Will you release a new version that is digitally signed (and valid)? I have
a digital signature requirement before I install software. 5.18.2.2 has a
valid signature so I am using that version.

Thanks

Search Discussions

  • Kmx at Feb 7, 2015 at 10:51 am
    I am sorry but I am not going to sign MSI packages anymore as I have no
    suitable signing code certificate.

    I used to use a signing certificate issued by Certum CA (they have
    Opensource signing program for free) however their obstacles and
    bureaucracy reached some point at which I was not able to renew the
    certificate.

    Certum helpdesk was not very helpful (quite the opposite) which maybe due
    to the fact that I am a non-paying "customer". Frankly speaking, based on
    my experience I would rather avoid using their services even as a
    commercial client.

    Believe me I wasted a lot of time dealing with this issue and I simply
    decided to stop.

    --
    kmx
    On 7.2.2015 6:20, Guitar Hero wrote:
    I have downloaded two versions from your website. Version 5.18.4.1 shows
    as revoked signature for kmx@cpan.org . Version
    5.20.1.1 is not digitally signed.

    3e47973d81f6cc087a652317e6c0409e343e539a *strawberry-perl-5.18.4.1-32bit.msi
    ae0d63ab1d0b964c44638c63ddb87d67390b87f7 *strawberry-perl-5.18.4.1-64bit.msi
    3566c2cbf891218614e8fd20b72a3b5e9f3a38aa *strawberry-perl-5.20.1.1-32bit.msi
    3550ca5837e2494fee1601b3e31b573b5c41e967 *strawberry-perl-5.20.1.1-64bit.msi

    Will you release a new version that is digitally signed (and valid)? I
    have a digital signature requirement before I install software. 5.18.2.2
    has a valid signature so I am using that version.

    Thanks

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupwin32-vanilla @
categoriesperl
postedFeb 7, '15 at 5:20a
activeFeb 7, '15 at 10:51a
posts2
users2
websitestrawberryperl.com

2 users in discussion

Kmx: 1 post Guitar Hero: 1 post

People

Translate

site design / logo © 2019 Grokbase