Grokbase Groups Perl qa January 2008
FAQ
In running "./Build testcover", I get the following message:

Test Summary Report
-------------------
Files=51, Tests=10514, 3227 wallclock secs ( 2.15 usr 0.36 sys +
3065.45 cusr 63.34 csys = 3131.30 CPU)
Result: FAIL
Failed 2/51 test programs. 0/10514 subtests failed.

Note that it did not say which test programs failed, or why.

Needless to say, with this size of test suite, it's difficult to
replicate the problem and the failure disappeared in my scrollback
buffer. I also don't have time (sorry!) to rerun this right now with
just "./Build test". I'll try to get back to this later and see if I
can track this down, but if anyone else has seen this, it would be nice
to know that it's not just something deeply strange in our environment.

Cheers,
Ovid

Search Discussions

  • Andy Armstrong at Jan 8, 2008 at 2:40 pm

    On 8 Jan 2008, at 14:38, Ovid wrote:
    Needless to say, with this size of test suite, it's difficult to
    replicate the problem and the failure disappeared in my scrollback
    buffer. I also don't have time (sorry!) to rerun this right now with
    just "./Build test". I'll try to get back to this later and see if I
    can track this down, but if anyone else has seen this, it would be
    nice
    to know that it's not just something deeply strange in our
    environment.

    I'll take a look once I'm done wrestling with Solaris :)

    --
    Andy Armstrong, Hexten

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupqa @
categoriesperl
postedJan 8, '08 at 2:38p
activeJan 8, '08 at 2:40p
posts2
users2
websiteqa.perl.org

2 users in discussion

Ovid: 1 post Andy Armstrong: 1 post

People

Translate

site design / logo © 2021 Grokbase