FAQ
Started listing bunches of problems...but at this point,
top problem is that
IO::Compress::Bzip2 (v2.006) depends on
"IO::Compress::Base" v 2.006 -- but only v2.005
is available...

reloading index from "www.perl.org/CPAN" doesn't help --
still mismatched versions...

Someone forget to bump a version# somewhere?

-Linda

Search Discussions

  • Paul Marquess at Sep 3, 2007 at 10:48 am
    From: Linda W
    Started listing bunches of problems...but at this point,
    top problem is that
    IO::Compress::Bzip2 (v2.006) depends on
    "IO::Compress::Base" v 2.006 -- but only v2.005
    is available...

    reloading index from "www.perl.org/CPAN" doesn't help --
    still mismatched versions...

    Someone forget to bump a version# somewhere?
    I uploaded a 2.006 update to a number of compression modules yesterday -
    including both of ones you mention above. I assume your CPAN mirror just
    hasn't got all the updates yet.

    Paul

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupperl5-porters @
categoriesperl
postedSep 3, '07 at 12:00a
activeSep 3, '07 at 10:48a
posts2
users2
websiteperl.org

2 users in discussion

Paul Marquess: 1 post Linda W: 1 post

People

Translate

site design / logo © 2021 Grokbase