FAQ
Hi!

I have a module with lot of Encoding problems (just don't know why, and
maybe its fault of the modules I use).

Meanwhile, Encode could simplify my life, but I think it is just
available for 5.8.x. Is this correct?

Thanks.
Alberto
--
Alberto Simões - Departamento de Informática - Universidade do Minho
Campus de Gualtar - 4710-057 Braga - Portugal

Search Discussions

  • Nicholas Clark at Apr 11, 2005 at 4:29 pm

    On Mon, Apr 11, 2005 at 05:25:19PM +0100, Alberto Manuel Brandão Simões wrote:

    Meanwhile, Encode could simplify my life, but I think it is just
    available for 5.8.x. Is this correct?
    This is correct.

    Doing Unicode with 5.6.x (or even 5.8.0) isn't a good idea. Too many bugs.

    Nicholas Clark

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupperl5-porters @
categoriesperl
postedApr 11, '05 at 4:24p
activeApr 11, '05 at 4:29p
posts2
users2
websiteperl.org

People

Translate

site design / logo © 2022 Grokbase