FAQ

On Fri 29 Jun 2001 17:17, Jarkko Hietaniemi wrote:
On Fri, Jun 29, 2001 at 04:15:54PM +0100, Nicholas Clark wrote:
What Jarkko's just run isn't what Merijn just mailed to p5p
Why does Jarkko's fail where Merijn's now passes. Newer version of gcc and
all is happy? Or some non-AIX 3.2 box by accident. [IIRC it was only AIX 3.2
that was failing, 3.3 was passing]
tcsh ibmsp01e:/wrk/jhi/perl ; oslevel
4.3.1.0
tcsh ibmsp01e:/wrk/jhi/perl ; grep ccversion config.sh
ccversion='5.0.1.0'
gccversion=''
tcsh ibmsp01e:/wrk/jhi/perl ;
my post was 4.3.0.0 (oslevel reports 4.3.0, but lslpp actually reports 4.3.2.0
for most of the kernel stuff, which is because I applied all patches manually,
and not out of a bundle) with vac 4.4.0.3

It's now almost six weeks since I've ordered 4.3.3 and vac 5 with IBM, but
still no delivery ...

--
H.Merijn Brand Amsterdam Perl Mongers (http://www.amsterdam.pm.org/)
using perl-5.6.1, 5.7.1 & 623 on HP-UX 10.20 & 11.00, AIX 4.2, AIX 4.3,
WinNT 4, Win2K pro & WinCE 2.11 often with Tk800.022 &/| DBD-Unify
ftp://ftp.funet.fi/pub/languages/perl/CPAN/authors/id/H/HM/HMBRAND/

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupperl5-porters @
categoriesperl
postedJun 29, '01 at 7:16p
activeJun 29, '01 at 7:16p
posts1
users1
websiteperl.org

1 user in discussion

H.Merijn Brand: 1 post

People

Translate

site design / logo © 2021 Grokbase