FAQ
I am running Solaris 9, while doing a "Make" I received the following error:



./pariinl.h:887: error: asm-specifier for variable `hiremainder' conflicts
with asm clobber list

*** Error code 1

make: Fatal error: Command failed for target `gen1.o'

Current working directory /opt/src/Math-Pari-2.010706/libPARI

*** Error code 1

make: Fatal error: Command failed for target `libPARI/libPARI.a'



Please advise.



Thank you in advance.

Search Discussions

  • Steffen Mueller at Jun 22, 2006 at 11:28 pm
    Hi,

    Jones, Ylander schrieb:
    I am running Solaris 9, while doing a "Make" I received the following error:

    ./pariinl.h:887: error: asm-specifier for variable `hiremainder'
    conflicts with asm clobber list

    *** Error code 1

    make: Fatal error: Command failed for target `gen1.o'

    Current working directory /opt/src/Math-Pari-2.010706/libPARI

    *** Error code 1

    make: Fatal error: Command failed for target `libPARI/libPARI.a'



    Please advise.
    I am sorry, but the modules@perl.org list is the wrong address for
    support of the individual modules. Have a look at the Math::Pari page on
    search.cpan.org and find out who maintains it. Have a look at the readme
    file and the documentation. There should be a contact address for the
    author in there somewhere. Try http://search.cpan.org/dist/Math-Pari/
    for starters.

    Steffen

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmodules @
categoriesperl
postedJun 22, '06 at 1:23p
activeJun 22, '06 at 11:28p
posts2
users2
websitecpan.org...

2 users in discussion

Jones, Ylander: 1 post Steffen Mueller: 1 post

People

Translate

site design / logo © 2019 Grokbase