FAQ
Greetings. I have just uploaded Memoize-ExpireLRU-0.55.tar.gz to CPAN. The
purpose of the module is to provide an LRU expiration policy for
Memoize. The version number started at 0.52 to match memoize, and then
got moved up to make the thing work in non-trivial cases. Then, it
went from 54 to 55 because I typed in ftp::/ rather than ftp://. I
think.


To quote the README file:

This is the README file for Memoize::ExpireLRU

Memoize::ExpireLRU is a module that implements LRU expiration for
Memoize.

To build and install this extension, simply chant:

perl Makefile.PL
make
make test
make install

Memoize::ExpireLRU requires Memoize version 0.52 or greater.

The DSLI entry for the module should be:
Hash::NoVivify

Name DSLI Description Info
------------- ---- -------------------------------------------- -----
Memoize::
::ExpireLRU Rdpr Provide LRU Expiration for Memoize BPOWERS

A readme is included, as well as a standard perl build environment
(Makefile.PL, MANIFEST, t/*, et al)

Cheers.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmodules @
categoriesperl
postedApr 12, '00 at 2:11a
activeApr 12, '00 at 2:11a
posts1
users1
websitecpan.org...

1 user in discussion

Brent B. Powers: 1 post

People

Translate

site design / logo © 2021 Grokbase