FAQ
Hello,

I am trying to use Oracle DBI. I have perl 5.6.1 and DBI 1.2 installed on
HPUX 11.11 with oracle 7.3.4 and 8.1.7.

perl -v

This is perl, v5.6.1 built for PA-RISC1.1-thread-multi
(with 1 registered patch, see perl -V for more detail)

I believe I need to unpack the DBD modules which should reside in the
/opt/perl/lib/site_perl/DBD directory?

These files should be Proxy.pm, NullP.pm, Sponge.pm, ExamplP.pm, ADO.pm and
Oracle.pm.

Does anyone know how to unpack the DBI to create these files?

Regards,

Doug Stuns
Oracle CPG
The Dial Corporation
480-754-6333
stuns@dialcorp.com

Search Discussions

  • Tim Bunce at Jun 11, 2002 at 11:26 pm

    On Tue, Jun 11, 2002 at 03:54:30PM -0700, Stuns, Doug wrote:
    Hello,

    I am trying to use Oracle DBI. I have perl 5.6.1 and DBI 1.2 installed on
    HPUX 11.11 with oracle 7.3.4 and 8.1.7.

    perl -v

    This is perl, v5.6.1 built for PA-RISC1.1-thread-multi
    (with 1 registered patch, see perl -V for more detail)

    I believe I need to unpack the DBD modules which should reside in the
    /opt/perl/lib/site_perl/DBD directory?

    These files should be Proxy.pm, NullP.pm, Sponge.pm, ExamplP.pm, ADO.pm and
    Oracle.pm.

    Does anyone know how to unpack the DBI to create these files?
    Try reading the helpfully named "README" file.

    Tim.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdbi-users @
categoriesperl
postedJun 11, '02 at 10:56p
activeJun 11, '02 at 11:26p
posts2
users2
websitedbi.perl.org

2 users in discussion

Tim Bunce: 1 post Stuns, Doug: 1 post

People

Translate

site design / logo © 2022 Grokbase