FAQ
Hmm... I did not see this appear on the list so I'm posting it again. I'm using cygwin perl on windows and as you can see below, cpan seems to choking on the path name "/cygdrive/c/Documents and settings/a-siehei/My Documents" because of the spaces.

Surely someone else has a workaround!

My apologies if this appears twice.
Siegfried

From: Siegfried Heintze (Aditi)
Sent: Monday, March 17, 2008 12:42 PM
To: 'beginners-help@perl.org'
Subject: How to install Date::Manip on cygwin perl?

It looks like the CPAN program does not anticipate paths with spaces in them. I did a google search with no luck. Surely someone has already fixed this problem! How do I fix it?

Thanks,
Siegfried

$ perl -MCPAN -e 'install Date::Manip'
CPAN: Storable loaded ok
Going to read /cygdrive/c/Documents and Settings/a-siehei/.cpan/Metadata
Database was generated on Mon, 17 Mar 2008 10:30:46 GMT
Running install for module Date::Manip
Running make for S/SB/SBECK/Date-Manip-5.48.tar.gz
CPAN: Digest::MD5 loaded ok
CPAN: Compress::Zlib loaded ok
Checksum for /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/i
d/S/SB/SBECK/Date-Manip-5.48.tar.gz ok
Scanning cache /cygdrive/c/Documents and Settings/a-siehei/.cpan/build for sizes

sh: /cygdrive/c/Documents: No such file or directory
/usr/bin/tar: This does not look like a tar archive
/usr/bin/tar: Error exit delayed from previous errors
Uncompressed /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/i
d/S/SB/SBECK/Date-Manip-5.48.tar.gz successfully
Using Tar:/usr/bin/tar xvf /cygdrive/c/Documents and Settings/a-siehei/.cpan/sou
rces/authors/id/S/SB/SBECK/Date-Manip-5.48.tar:
/usr/bin/tar: /cygdrive/c/Documents: Cannot open: No such file or directory
/usr/bin/tar: Error is not recoverable: exiting now
Couldn't untar /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors
/id/S/SB/SBECK/Date-Manip-5.48.tar

Search Discussions

  • Mike Wohlrab at Mar 18, 2008 at 2:16 am
    Greetings,

    I am not familiar at all with Perl, but from my experiences with MS-DOS, if you
    want to have the CLI read something, IE file name or path, then you need to
    enclose the filename and path in quotes. So if you could try to enclose the path
    in quotes, that may work.

    Regards,

    Mike Wohlrab
    www.mikewohlrab.com

    -----Original Message-----
    From: Siegfried Heintze (Aditi)
    Sent: Monday, March 17, 2008 6:34 PM
    To: beginners@perl.org
    Subject: FW: How to install Date::Manip on cygwin perl?


    Hmm... I did not see this appear on the list so I'm posting it again. I'm using
    cygwin perl on windows and as you can see below, cpan seems to choking on the
    path name "/cygdrive/c/Documents and settings/a-siehei/My Documents" because of
    the spaces.

    Surely someone else has a workaround!

    My apologies if this appears twice.
    Siegfried

    From: Siegfried Heintze (Aditi)
    Sent: Monday, March 17, 2008 12:42 PM
    To: 'beginners-help@perl.org'
    Subject: How to install Date::Manip on cygwin perl?

    It looks like the CPAN program does not anticipate paths with spaces in them. I
    did a google search with no luck. Surely someone has already fixed this problem!
    How do I fix it?

    Thanks,
    Siegfried

    $ perl -MCPAN -e 'install Date::Manip'
    CPAN: Storable loaded ok
    Going to read /cygdrive/c/Documents and Settings/a-siehei/.cpan/Metadata
    Database was generated on Mon, 17 Mar 2008 10:30:46 GMT
    Running install for module Date::Manip
    Running make for S/SB/SBECK/Date-Manip-5.48.tar.gz
    CPAN: Digest::MD5 loaded ok
    CPAN: Compress::Zlib loaded ok
    Checksum for /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/i
    d/S/SB/SBECK/Date-Manip-5.48.tar.gz ok
    Scanning cache /cygdrive/c/Documents and Settings/a-siehei/.cpan/build for sizes

    sh: /cygdrive/c/Documents: No such file or directory
    /usr/bin/tar: This does not look like a tar archive
    /usr/bin/tar: Error exit delayed from previous errors
    Uncompressed /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/i
    d/S/SB/SBECK/Date-Manip-5.48.tar.gz successfully
    Using Tar:/usr/bin/tar xvf /cygdrive/c/Documents and Settings/a-siehei/.cpan/sou
    rces/authors/id/S/SB/SBECK/Date-Manip-5.48.tar:
    /usr/bin/tar: /cygdrive/c/Documents: Cannot open: No such file or directory
    /usr/bin/tar: Error is not recoverable: exiting now
    Couldn't untar /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors
    /id/S/SB/SBECK/Date-Manip-5.48.tar
  • Siegfried Heintze (Aditi) at Mar 18, 2008 at 4:56 pm
    Can someone advise me as to where I should put the quotes? All I did was type

    perl -MCPAN -e 'install Date::Manip'

    Somewhere the is a perl script that needs to be edited. Can someone tell me what script this is?
    Thanks,
    Siegfried

    -----Original Message-----
    From: Mike Wohlrab
    Sent: Monday, March 17, 2008 7:16 PM
    To: beginners@perl.org
    Subject: RE: How to install Date::Manip on cygwin perl?

    Greetings,

    I am not familiar at all with Perl, but from my experiences with MS-DOS, if you
    want to have the CLI read something, IE file name or path, then you need to
    enclose the filename and path in quotes. So if you could try to enclose the path
    in quotes, that may work.

    Regards,

    Mike Wohlrab
    www.mikewohlrab.com

    -----Original Message-----
    From: Siegfried Heintze (Aditi)
    Sent: Monday, March 17, 2008 6:34 PM
    To: beginners@perl.org
    Subject: FW: How to install Date::Manip on cygwin perl?


    Hmm... I did not see this appear on the list so I'm posting it again. I'm using
    cygwin perl on windows and as you can see below, cpan seems to choking on the
    path name "/cygdrive/c/Documents and settings/a-siehei/My Documents" because of
    the spaces.

    Surely someone else has a workaround!

    My apologies if this appears twice.
    Siegfried

    From: Siegfried Heintze (Aditi)
    Sent: Monday, March 17, 2008 12:42 PM
    To: 'beginners-help@perl.org'
    Subject: How to install Date::Manip on cygwin perl?

    It looks like the CPAN program does not anticipate paths with spaces in them. I
    did a google search with no luck. Surely someone has already fixed this problem!
    How do I fix it?

    Thanks,
    Siegfried

    $ perl -MCPAN -e 'install Date::Manip'
    CPAN: Storable loaded ok
    Going to read /cygdrive/c/Documents and Settings/a-siehei/.cpan/Metadata
    Database was generated on Mon, 17 Mar 2008 10:30:46 GMT
    Running install for module Date::Manip
    Running make for S/SB/SBECK/Date-Manip-5.48.tar.gz
    CPAN: Digest::MD5 loaded ok
    CPAN: Compress::Zlib loaded ok
    Checksum for /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/i
    d/S/SB/SBECK/Date-Manip-5.48.tar.gz ok
    Scanning cache /cygdrive/c/Documents and Settings/a-siehei/.cpan/build for sizes

    sh: /cygdrive/c/Documents: No such file or directory
    /usr/bin/tar: This does not look like a tar archive
    /usr/bin/tar: Error exit delayed from previous errors
    Uncompressed /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/i
    d/S/SB/SBECK/Date-Manip-5.48.tar.gz successfully
    Using Tar:/usr/bin/tar xvf /cygdrive/c/Documents and Settings/a-siehei/.cpan/sou
    rces/authors/id/S/SB/SBECK/Date-Manip-5.48.tar:
    /usr/bin/tar: /cygdrive/c/Documents: Cannot open: No such file or directory
    /usr/bin/tar: Error is not recoverable: exiting now
    Couldn't untar /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors
    /id/S/SB/SBECK/Date-Manip-5.48.tar


    --
    To unsubscribe, e-mail: beginners-unsubscribe@perl.org
    For additional commands, e-mail: beginners-help@perl.org
    http://learn.perl.org/
  • Gunnar Hjalmarsson at Mar 18, 2008 at 7:37 pm

    Siegfried Heintze (Aditi) wrote:
    It looks like the CPAN program does not anticipate paths with spaces
    in them.
    So it seems. You may want to try other methods to install the module.

    http://search.cpan.org/src/SBECK/Date-Manip-5.48/INSTALL

    --
    Gunnar Hjalmarsson
    Email: http://www.gunnar.cc/cgi-bin/contact.pl
  • Bob McConnell at Mar 18, 2008 at 7:49 pm
    I have always avoided the "Program Files" default directory when
    installing anything with a Unix flavor to it. For Perl, everything gets
    installed at "D:\perl", just to avoid this problem. Even Microsoft
    applications don't all know how to handle paths with spaces. It was not
    one of their better innovations.

    Bob McConnell

    -----Original Message-----
    From: Gunnar Hjalmarsson
    Sent: Tuesday, March 18, 2008 3:37 PM
    To: beginners@perl.org
    Subject: Re: FW: How to install Date::Manip on cygwin perl?

    Siegfried Heintze (Aditi) wrote:
    It looks like the CPAN program does not anticipate paths with spaces
    in them.
    So it seems. You may want to try other methods to install the module.

    http://search.cpan.org/src/SBECK/Date-Manip-5.48/INSTALL

    --
    Gunnar Hjalmarsson
    Email: http://www.gunnar.cc/cgi-bin/contact.pl

    --
    To unsubscribe, e-mail: beginners-unsubscribe@perl.org
    For additional commands, e-mail: beginners-help@perl.org
    http://learn.perl.org/
  • Siegfried Heintze (Aditi) at Mar 20, 2008 at 7:31 pm
    Ah! Good idea! How do I do that with CPAN?

    -----Original Message-----
    From: Bob McConnell
    Sent: Tuesday, March 18, 2008 12:46 PM
    To: Gunnar Hjalmarsson; beginners@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    I have always avoided the "Program Files" default directory when
    installing anything with a Unix flavor to it. For Perl, everything gets
    installed at "D:\perl", just to avoid this problem. Even Microsoft
    applications don't all know how to handle paths with spaces. It was not
    one of their better innovations.

    Bob McConnell

    -----Original Message-----
    From: Gunnar Hjalmarsson
    Sent: Tuesday, March 18, 2008 3:37 PM
    To: beginners@perl.org
    Subject: Re: FW: How to install Date::Manip on cygwin perl?

    Siegfried Heintze (Aditi) wrote:
    It looks like the CPAN program does not anticipate paths with spaces
    in them.
    So it seems. You may want to try other methods to install the module.

    http://search.cpan.org/src/SBECK/Date-Manip-5.48/INSTALL

    --
    Gunnar Hjalmarsson
    Email: http://www.gunnar.cc/cgi-bin/contact.pl

    --
    To unsubscribe, e-mail: beginners-unsubscribe@perl.org
    For additional commands, e-mail: beginners-help@perl.org
    http://learn.perl.org/



    --
    To unsubscribe, e-mail: beginners-unsubscribe@perl.org
    For additional commands, e-mail: beginners-help@perl.org
    http://learn.perl.org/
  • Bob McConnell at Mar 20, 2008 at 8:08 pm
    Normally the installer will show "C:\Program Files\ActiveState\Perl", or
    something similar as the location where it will put the package. I
    change that to "D:\perl" before proceding. The entire tree, including
    CPAN will be installed at that location. You may have to remove the
    package and reinstall it to get this done. Don't forget to save off
    anything you have written or added before you do that. I don't know how
    careful the installer is about cleaning up after itself. You may have to
    reboot after the install to get all of the search paths set up
    correctly. I didn't have to fiddle with anything in the MS-Windows setup
    afterwards. It just worked.

    Bob McConnell

    -----Original Message-----
    From: Siegfried Heintze (Aditi)
    Sent: Thursday, March 20, 2008 3:32 PM
    To: beginners@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    Ah! Good idea! How do I do that with CPAN?

    -----Original Message-----
    From: Bob McConnell
    Sent: Tuesday, March 18, 2008 12:46 PM
    To: Gunnar Hjalmarsson; beginners@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    I have always avoided the "Program Files" default directory when
    installing anything with a Unix flavor to it. For Perl, everything gets
    installed at "D:\perl", just to avoid this problem. Even Microsoft
    applications don't all know how to handle paths with spaces. It was not
    one of their better innovations.

    Bob McConnell

    -----Original Message-----
    From: Gunnar Hjalmarsson
    Sent: Tuesday, March 18, 2008 3:37 PM
    To: beginners@perl.org
    Subject: Re: FW: How to install Date::Manip on cygwin perl?

    Siegfried Heintze (Aditi) wrote:
    It looks like the CPAN program does not anticipate paths with spaces
    in them.
    So it seems. You may want to try other methods to install the module.

    http://search.cpan.org/src/SBECK/Date-Manip-5.48/INSTALL

    --
    Gunnar Hjalmarsson
    Email: http://www.gunnar.cc/cgi-bin/contact.pl

    --
    To unsubscribe, e-mail: beginners-unsubscribe@perl.org
    For additional commands, e-mail: beginners-help@perl.org
    http://learn.perl.org/



    --
    To unsubscribe, e-mail: beginners-unsubscribe@perl.org
    For additional commands, e-mail: beginners-help@perl.org
    http://learn.perl.org/



    --
    To unsubscribe, e-mail: beginners-unsubscribe@perl.org
    For additional commands, e-mail: beginners-help@perl.org
    http://learn.perl.org/
  • Siegfried Heintze (Aditi) at Mar 21, 2008 at 9:37 pm
    Quite some time ago, someone suggested that if I was using cygwin perl instead of activestate perl, I could use some additional features (not available in activestate) concerning the control of cron jobs.

    So I am using cygwin perl which does not give you the option of installing elsewhere.

    But that is not the problem anyway because there are no spaces in c:\cygwin\lib\perl5 (the location where perl is installed, I think).

    The problem is either hardcoded in CPAN.pm or in some little file in ~/. Something is probably expanding $HOME and not quoting the result. I looked in CPAN.pm but could not figure out where it is untaring it. I looked in ~/ for a configuration file with no luck.

    Is there a place to log a bug with CPAN?

    Gunnar: I tried your suggestion and that worked for Date::Manip but I was quickly overwhelmed with DateTime as there were many dependencies to download first.
    Brian: I see you are the author of CPAN. Do you have any suggestions? Scroll way down for the log where I reproduce it on windows/cygwin.
    Thanks,
    Siegfried

    -----Original Message-----
    From: Bob McConnell
    Sent: Thursday, March 20, 2008 1:08 PM
    To: Siegfried Heintze (Aditi); beginners@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    Normally the installer will show "C:\Program Files\ActiveState\Perl", or
    something similar as the location where it will put the package. I
    change that to "D:\perl" before proceding. The entire tree, including
    CPAN will be installed at that location. You may have to remove the
    package and reinstall it to get this done. Don't forget to save off
    anything you have written or added before you do that. I don't know how
    careful the installer is about cleaning up after itself. You may have to
    reboot after the install to get all of the search paths set up
    correctly. I didn't have to fiddle with anything in the MS-Windows setup
    afterwards. It just worked.

    Bob McConnell

    -----Original Message-----
    From: Siegfried Heintze (Aditi)
    Sent: Thursday, March 20, 2008 3:32 PM
    To: beginners@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    Ah! Good idea! How do I do that with CPAN?

    -----Original Message-----
    From: Bob McConnell
    Sent: Tuesday, March 18, 2008 12:46 PM
    To: Gunnar Hjalmarsson; beginners@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    I have always avoided the "Program Files" default directory when
    installing anything with a Unix flavor to it. For Perl, everything gets
    installed at "D:\perl", just to avoid this problem. Even Microsoft
    applications don't all know how to handle paths with spaces. It was not
    one of their better innovations.

    Bob McConnell

    -----Original Message-----
    From: Gunnar Hjalmarsson
    Sent: Tuesday, March 18, 2008 3:37 PM
    To: beginners@perl.org
    Subject: Re: FW: How to install Date::Manip on cygwin perl?

    Siegfried Heintze (Aditi) wrote:
    It looks like the CPAN program does not anticipate paths with spaces
    in them.
    So it seems. You may want to try other methods to install the module.

    cd c:/temp/temp/temp/
    perl -MCPAN -e 'install DateTime'
    CPAN: Storable loaded ok
    Going to read /cygdrive/c/Documents and Settings/a-siehei/.cpan/Metadata
    Database was generated on Thu, 20 Mar 2008 10:30:58 GMT
    Running install for module DateTime
    Running make for D/DR/DROLSKY/DateTime-0.42.tar.gz
    CPAN: Digest::MD5 loaded ok
    CPAN: Compress::Zlib loaded ok
    Checksum for /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar.gz ok
    Scanning cache /cygdrive/c/Documents and Settings/a-siehei/.cpan/build for sizes
    sh: /cygdrive/c/Documents: No such file or directory
    /usr/bin/tar: This does not look like a tar archive
    /usr/bin/tar: Error exit delayed from previous errors
    Uncompressed /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar.gz successfully
    Using Tar:/usr/bin/tar xvf /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar:
    /usr/bin/tar: /cygdrive/c/Documents: Cannot open: No such file or directory
    /usr/bin/tar: Error is not recoverable: exiting now
    Couldn't untar /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar
  • Poligarcia at Apr 8, 2008 at 4:08 pm
    I edited /usr/lib/perl5/5.8/CPAN.pm and worked fine (hope I didn't
    break anything else :S). Just wrapped $file between ' char. The diff:

    --- /usr/lib/perl5/5.8/CPAN.pm.org 2008-04-08 12:47:32.773732600
    -0300
    +++ /usr/lib/perl5/5.8/CPAN.pm 2008-04-08 12:45:44.999609700 -0300
    @@ -5809,7 +5809,7 @@
    $system = "$CPAN::Config->{gzip} --decompress --stdout " .
    "< $file | $CPAN::Config->{tar} xvf -";
    } else {
    - $system = "$CPAN::Config->{tar} xvf $file";
    + $system = "$CPAN::Config->{tar} xvf '$file'";
    }
    if (system($system) != 0) {
    # people find the most curious tar binaries that cannot
    handle
    @@ -5823,7 +5823,7 @@
    }
    $file = $ungzf;
    }
    - $system = "$CPAN::Config->{tar} xvf $file";
    + $system = "$CPAN::Config->{tar} xvf '$file'";
    $CPAN::Frontend->myprint(qq{Using Tar:$system:\n});
    if (system($system)==0) {
    $CPAN::Frontend->myprint(qq{Untarred $file successfully
    \n});

    My CPAN version is v1.7602 and Perl version is 5.8.8.
    On Mar 21, 6:37 pm, a-sie...@microsoft.com (Siegfried Heintze) wrote:
    Quite some time ago, someone suggested that if I was using cygwin perl instead of activestate perl, I could use some additional features (not available in activestate) concerning the control of cron jobs.

    So I am using cygwin perl which does not give you the option of installing elsewhere.

    But that is not the problem anyway because there are no spaces in c:\cygwin\lib\perl5 (the location where perl is installed, I think).

    The problem is either hardcoded in CPAN.pm or in some little file in ~/. Something is probably expanding $HOME and not quoting the result. I looked in CPAN.pm but could not figure out where it is untaring it. I looked in ~/ for a configuration file with no luck.

    Is there a place to log a bug with CPAN?

    Gunnar: I tried your suggestion and that worked for Date::Manip but I was quickly overwhelmed with DateTime as there were many dependencies to download first.
    Brian: I see you are the author of CPAN. Do you have any suggestions? Scroll way down for the log where I reproduce it on windows/cygwin.
    Thanks,
    Siegfried

    -----Original Message-----
    From: Bob McConnell
    Sent: Thursday, March 20, 2008 1:08 PM
    To: Siegfried Heintze (Aditi); beginn...@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    Normally the installer will show "C:\Program Files\ActiveState\Perl", or
    something similar as the location where it will put the package. I
    change that to "D:\perl" before proceding. The entire tree, including
    CPAN will be installed at that location. You may have to remove the
    package and reinstall it to get this done. Don't forget to save off
    anything you have written or added before you do that. I don't know how
    careful the installer is about cleaning up after itself. You may have to
    reboot after the install to get all of the search paths set up
    correctly. I didn't have to fiddle with anything in the MS-Windows setup
    afterwards. It just worked.

    Bob McConnell

    -----Original Message-----
    From: Siegfried Heintze (Aditi)
    Sent: Thursday, March 20, 2008 3:32 PM
    To: beginn...@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    Ah! Good idea! How do I do that with CPAN?

    -----Original Message-----
    From: Bob McConnell
    Sent: Tuesday, March 18, 2008 12:46 PM
    To: Gunnar Hjalmarsson; beginn...@perl.org
    Subject: RE: FW: How to install Date::Manip on cygwin perl?

    I have always avoided the "Program Files" default directory when
    installing anything with a Unix flavor to it. For Perl, everything gets
    installed at "D:\perl", just to avoid this problem. Even Microsoft
    applications don't all know how to handle paths with spaces. It was not
    one of their better innovations.

    Bob McConnell

    -----Original Message-----
    From: Gunnar Hjalmarsson
    Sent: Tuesday, March 18, 2008 3:37 PM
    To: beginn...@perl.org
    Subject: Re: FW: How to install Date::Manip on cygwin perl?

    Siegfried Heintze (Aditi) wrote:
    It looks like the CPAN program does not anticipate paths with spaces
    in them.
    So it seems. You may want to try other methods to install the module.

    cd c:/temp/temp/temp/
    perl -MCPAN -e 'install DateTime'
    CPAN: Storable loaded ok
    Going to read /cygdrive/c/Documents and Settings/a-siehei/.cpan/Metadata
    Database was generated on Thu, 20 Mar 2008 10:30:58 GMT
    Running install for module DateTime
    Running make for D/DR/DROLSKY/DateTime-0.42.tar.gz
    CPAN: Digest::MD5 loaded ok
    CPAN: Compress::Zlib loaded ok
    Checksum for /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar.gz ok
    Scanning cache /cygdrive/c/Documents and Settings/a-siehei/.cpan/build for sizes
    sh: /cygdrive/c/Documents: No such file or directory
    /usr/bin/tar: This does not look like a tar archive
    /usr/bin/tar: Error exit delayed from previous errors
    Uncompressed /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar.gz successfully
    Using Tar:/usr/bin/tar xvf /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar:
    /usr/bin/tar: /cygdrive/c/Documents: Cannot open: No such file or directory
    /usr/bin/tar: Error is not recoverable: exiting now
    Couldn't untar /cygdrive/c/Documents and Settings/a-siehei/.cpan/sources/authors/id/D/DR/DROLSKY/DateTime-0.42.tar

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupbeginners @
categoriesperl
postedMar 17, '08 at 10:34p
activeApr 8, '08 at 4:08p
posts9
users5
websiteperl.org

People

Translate

site design / logo © 2021 Grokbase