FAQ
I'm having sometrouble getting MySQL running on our osxs. I've
downloaded the latest osxs binary from mysql.com.

When I try to run the mysql_install_db I get the following error:

dyld: ./bin/mysqld can't open library: /usr/lib/libpthread.A.dylib (No
such file or directory, errno = 2)


when I looked in the /usr/lib directory sure enough there was no file
called lipthread.A.dylib

Have I done something wrong or is the install of our OSXS incomplete.

If at all possible could people reply to me personally and CC to the
list.
--
Zoran Avtarovski
Utility
Level 14,
470 Collins Street,
Melbourne
VIC 3000
Tel: (61) 03 9620 5711
Fax: (61) 03 9614 5077

www.conads.com/utility/
email: zoran@conads.com

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmysql @
categoriesmysql
postedFeb 10, '01 at 5:46a
activeFeb 10, '01 at 5:46a
posts1
users1
websitemysql.com
irc#mysql

1 user in discussion

Zoran Avtarovski: 1 post

People

Translate

site design / logo © 2022 Grokbase