FAQ
The lsof command on our CentOS 5.4 64bit server is v4.78. It doesn't support `lsof -PniTCP:$SOLR_PORT -sTCP:LISTEN' format in solr script, so when run 'solr start' it show a lot of message, mainly 'unsupported TCP/TPI info selection'. I google and find this link:

          [SOLR-7998] Solr start/stop script is currently incompatible with SUSE 11 - ASF JIRA
         https://issues.apache.org/jira/browse/SOLR-7998

So not only SUSE has this prolbem. Running 'yum install lsof' but it says already latest version. I know lsof 4.86 under CentOS 6 is ok. Is there any way to upgrade lsof under CentOS 5 other than using yum? Or any other way to work around this problem?

scott.chu,scott.chu@udngroup.com
2016/6/16 (週四)

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupsolr-user @
categorieslucene
postedJun 16, '16 at 5:57a
activeJun 16, '16 at 5:57a
posts1
users1
websitelucene.apache.org...

1 user in discussion

Scott.chu: 1 post

People

Translate

site design / logo © 2019 Grokbase