Have installed and configured Nutch on a Solaris 10 server. However I have
been told that installing the Tomcat Web application is a breach of security
for the server it's installed on - No idea why.
Looks like I will have to redo everything again on another server.

However I thought it may have been possible to Install and configure the
Tomcat on another server and leave the Nutch and Java stuff as is on the
original server.

What I tried was a fresh install of the Tomcat webapplication on the new
server and in the
/opt/ACCtomcat/webapps/nutch-1.0/WEB-INF/classes/nutch-site.xml I pointed
the <value> to the server where the DB is i.e.


I also did a svcadm restart ACCtomcat

Unfortunately this did not work when I tried to lauch a query as it could
not find the DB.

Is this possible to do or is it my syntax is wrong in the nutch-site.xml
file ?
View this message in context: http://n3.nabble.com/Tomcat-web-application-remote-tp717818p717818.html
Sent from the Nutch - General mailing list archive at Nabble.com.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupnutch-general @
postedApr 14, '10 at 6:30a
activeApr 14, '10 at 6:30a

1 user in discussion

Kwoolard: 1 post



site design / logo © 2018 Grokbase