FAQ
hi.. i am jigar.

while running lucene test file i m getting this errror please help me in its
solution.

Note: LuceneTest.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.

this two notes are cmng.

code is compiled but not running.

i am put lucene jar files at my class path.

plz give me prpper solution

thanks and regards.

jigar gandhi
9662763299

Search Discussions

  • Erick Erickson at Jul 15, 2011 at 7:52 pm
    You can ignore the warning.

    But you haven't told us a thing about *how* the failure occurs or
    what gets reported. What exactly are you doing? What exactly
    fails (i.e.do you just not find files? Get a stack trace? Get a
    "class not found error"?)

    We really cannot help at all without more information.

    Best
    Erick
    On Wed, Jul 13, 2011 at 1:50 AM, jigar gandhi wrote:
    hi.. i am jigar.

    while running lucene test file i m getting this errror please help me in its
    solution.

    Note: LuceneTest.java uses or overrides a deprecated API.
    Note: Recompile with -Xlint:deprecation for details.

    this two notes are cmng.

    code is compiled but not running.

    i am put lucene jar files at my class path.

    plz give me prpper solution

    thanks and regards.

    jigar gandhi
    9662763299
    ---------------------------------------------------------------------
    To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
    For additional commands, e-mail: java-user-help@lucene.apache.org

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupjava-user @
categorieslucene
postedJul 13, '11 at 9:30p
activeJul 15, '11 at 7:52p
posts2
users2
websitelucene.apache.org

2 users in discussion

Jigar gandhi: 1 post Erick Erickson: 1 post

People

Translate

site design / logo © 2022 Grokbase