FAQ
Hi,
I get the error "Unknown format version: -9" when I try to create an
index from the latest lucene build (built from the recent code in the
repository - lucene_2_4:748824). I use Luke from the website. Assuming that
the luke is the most recent one, did anything change in lucene-core because
of which I might have a version mismatch ?


Thanks,
A

Search Discussions

  • Michael McCandless at Jul 17, 2009 at 8:32 pm
    Yes, the index has changed, from this issue:

    https://issues.apache.org/jira/browse/LUCENE-1654

    Mike

    On Fri, Jul 17, 2009 at 12:28 PM, Avishek Anandwrote:
    Hi,
    I get the error "Unknown format version: -9" when I try to create an
    index from the latest lucene build (built from the recent code in the
    repository - lucene_2_4:748824). I use Luke from the website. Assuming that
    the luke is the most recent one, did anything change in lucene-core because
    of which I might have a version mismatch ?


    Thanks,
    A
    ---------------------------------------------------------------------
    To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
    For additional commands, e-mail: java-user-help@lucene.apache.org

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupjava-user @
categorieslucene
postedJul 17, '09 at 7:49p
activeJul 17, '09 at 8:32p
posts2
users2
websitelucene.apache.org

People

Translate

site design / logo © 2022 Grokbase