FAQ
Hi,
That command does not show a presently running job (I am tailing the
jobtracker log so yes it certainly is still running). Actually no jobs are
displayed. So what is needed to sync up "hadoop job -list" with the job
tracker? btw I also tried explicitly setting the NN

hadoop job -fs hdfs://nn01:8020/ -list

0 jobs currently running
JobId State StartTime UserName Priority
SchedulingInfo

Search Discussions

  • Harsh J at Jul 9, 2012 at 1:51 am
    Hi Stephen,

    You should either configure your mapred-site.xml to point to the
    mapred.job.tracker address, or pass the JobTracker address via -jt
    just as you've done for the NN with -fs. Let us know if this works.
    On Thu, Jul 5, 2012 at 1:26 PM, Stephen Boesch wrote:

    Hi,
    That command does not show a presently running job (I am tailing the
    jobtracker log so yes it certainly is still running). Actually no jobs are
    displayed. So what is needed to sync up "hadoop job -list" with the job
    tracker? btw I also tried explicitly setting the NN

    hadoop job -fs hdfs://nn01:8020/ -list

    0 jobs currently running
    JobId State StartTime UserName Priority
    SchedulingInfo




    --
    Harsh J

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmapreduce-user @
categorieshadoop
postedJul 5, '12 at 7:56a
activeJul 9, '12 at 1:51a
posts2
users2
websitehadoop.apache.org...
irc#hadoop

2 users in discussion

Stephen Boesch: 1 post Harsh J: 1 post

People

Translate

site design / logo © 2021 Grokbase