FAQ
Update Mapreduce dependency of Java for deb package
---------------------------------------------------

Key: MAPREDUCE-2728
URL: https://issues.apache.org/jira/browse/MAPREDUCE-2728
Project: Hadoop Map/Reduce
Issue Type: Bug
Components: build
Affects Versions: 0.23.0
Environment: Java 6, Ubuntu
Reporter: Eric Yang
Assignee: Eric Yang
Fix For: 0.23.0


Java dependency for Debian package is specified as open JDK, but it should depends on Sun version of Java. This dependency can be implicitly defined by hadoop-common dependency. Hence, there is no need to explicitly defined in hadoop-mapreduce.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmapreduce-dev @
categorieshadoop
postedJul 25, '11 at 8:20p
activeJul 25, '11 at 8:20p
posts1
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

Eric Yang (JIRA): 1 post

People

Translate

site design / logo © 2022 Grokbase