FAQ
0.21.0 - snapshot incorrect dependency published in .pom files
---------------------------------------------------------------

Key: MAPREDUCE-1352
URL: https://issues.apache.org/jira/browse/MAPREDUCE-1352
Project: Hadoop Map/Reduce
Issue Type: Task
Affects Versions: 0.21.0
Reporter: Kay Kay
Fix For: 0.21.0


The snapshot available here at -
https://repository.apache.org/content/repositories/snapshots/org/apache/hadoop/hadoop-mapred/0.21.0-SNAPSHOT/ , has an incorrect dependency specified for hadoop-core ( in the .pom file ).

The source code ( in branch-0.21 ) refers to hadoop-core-0.21 in ivy/libaries.properties but pom.xml published in the repository refers to 0.22 . Please fix the same by republishing a .pom again.




--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmapreduce-dev @
categorieshadoop
postedJan 4, '10 at 1:57a
activeJan 4, '10 at 1:57a
posts1
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

Kay Kay (JIRA): 1 post

People

Translate

site design / logo © 2022 Grokbase