FAQ
Hi,

I am using a standalone linux machine. Namenode and Datanode are running.
But when I try to access the UI in my browser its showing "unable to
connect" error. I know its a basic question please help me. I have given
below the configuration I am using.

*Core-site.xml*

<property>
<name>fs.default.name</name>
<value>hdfs://160.110.185.93/</value>
</property>


*Mapred-site.xml*

<configuration>
<property>
<name>mapred.job.tracker</name>
<value>160.110.185.93:8021</value>
<final>true</final>
</property>
<property>
<name>mapred.local.dir</name>
<value>/home/sao_user/hadoop_sws/mapred/local</value>
<final>true</final>
</property>
<property>
<name>mapred.tasktracker.map.tasks.maximum</name>
<value>2</value>
<final>true</final>
</property>
<property>
<name>mapred.tasktracker.reduce.tasks.maximum</name>
<value>2</value>
<final>true</final>
</property>
<property>
<name>mapred.child.java.opts</name>
<value>-Xmx400m</value>
</property>
</configuration>

*Hdfs-site.xml*

<configuration>
<property>
<name>dfs.name.dir</name>
<value>/home/sao_user/tmp/hadoop-sao_user/hdfs/name</value>
<final>true</final>
</property>

<property>
<name>fs.checkpoint.dir</name>

<value>/home/sao_user/tmp/hadoop-sao_user/hdfs/namesecd</value>
<final>true</final>
</property>
</configuration>

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-user @
categorieshadoop
postedMar 21, '11 at 5:02a
activeMar 21, '11 at 5:02a
posts1
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

James Ram: 1 post

People

Translate

site design / logo © 2022 Grokbase