FAQ
Im trying to upgrade from hadoop .18 to .20 as well as upgrade hive from .4 to .5 and switch the metastore from derby to mysql. The hadoop upgrade went smoothly but when i try and connect to it with hive via the .4 version on derby i get the following:

java.sql.SQLSyntaxErrorException: Table/View 'NUCLEUS_TABLES' does not exist.
FAILED: Execution Error, return code 1 from org.apache.hadoop.hive.ql.exec.DDLTask

What is the best approach for upgrading hive and getting the metastore moved over from derby to mysql?

Thanks

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-user @
categorieshadoop
postedOct 11, '10 at 4:51p
activeOct 11, '10 at 4:51p
posts1
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

Bob T. Terminal: 1 post

People

Translate

site design / logo © 2022 Grokbase