FAQ
hello everyone,
i have a problem in hadoop startup ,every time i try to start hadoop name
node doesnot start and when i tried to stop name node ,it gives an error :no
name node to start.
i tried to format the name node and it works well ,but now i have data in
hadoop and formatting name node will erase all data.
what can i do?
thanks in advance,
asmaa
--
View this message in context: http://www.nabble.com/hadoop-startup-problem-tp25800609p25800609.html
Sent from the Hadoop core-user mailing list archive at Nabble.com.

Search Discussions

  • David Howell at Oct 8, 2009 at 12:02 pm
    It sounds like the name node is crashing on startup. What kind of
    errors are there in the name node log?
    On Thu, Oct 8, 2009 at 4:01 AM, asmaa.atef wrote:

    hello everyone,
    i have a problem in hadoop startup ,every time i try to start hadoop name
    node doesnot start and when i tried to stop name node ,it gives an error :no
    name node to start.
    i tried to format the name node and it works well ,but now i have data in
    hadoop and formatting name node will erase all data.
    what can i do?
    thanks in advance,
    asmaa
    --
    View this message in context: http://www.nabble.com/hadoop-startup-problem-tp25800609p25800609.html
    Sent from the Hadoop core-user mailing list archive at Nabble.com.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-user @
categorieshadoop
postedOct 8, '09 at 9:02a
activeOct 8, '09 at 12:02p
posts2
users2
websitehadoop.apache.org...
irc#hadoop

2 users in discussion

David Howell: 1 post Asmaa.atef: 1 post

People

Translate

site design / logo © 2022 Grokbase