FAQ
Hi
I am using pig 2.0 and nutch 1.0; but it dont have common hadoop verion.
what is common verion;

Which version of pig and which version of nutch i need to use (this
brings comman hadoop version only)


please can any one help on this;

thanks
ramana

Search Discussions

  • Venkata ramanaiah anneboina at Aug 11, 2009 at 3:05 pm
    Hi
    I am using pig 2.0 and nutch 1.0; but it dont have common hadoop verion.
    what is common verion;

    Which version of pig and which version of nutch i need to use (this
    brings comman hadoop version only)


    please can any one help on this;

    thanks
    ramana
  • Vikas at Aug 12, 2009 at 5:12 am
    Hi,

    Please check out the below links,

    http://mail-archives.apache.org/mod_mbox/hadoop-pig-user/200904.mbox/%3C004f01c9c6f2$b1222500$13666f00$@com%3E

    http://wiki.apache.org/nutch/Upgrading_Hadoop

    If you find any issues in upgrading Hadoop version with Nutch probably
    getting in touch with Nutch mailing lists should help the situation.

    Thanks,
    -Vikas.
    On Tue, Aug 11, 2009 at 2:12 PM, venkata ramanaiah anneboina wrote:

    Hi
    I am using pig 2.0 and nutch 1.0; but it dont have common hadoop verion.
    what is common verion;

    Which version of pig and which version of nutch i need to use (this
    brings comman hadoop version only)


    please can any one help on this;

    thanks
    ramana

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-user @
categorieshadoop
postedAug 11, '09 at 9:47a
activeAug 12, '09 at 5:12a
posts3
users2
websitehadoop.apache.org...
irc#hadoop

People

Translate

site design / logo © 2022 Grokbase