FAQ
Remove dependency on different version of slf4j in avro
-------------------------------------------------------

Key: HADOOP-7697
URL: https://issues.apache.org/jira/browse/HADOOP-7697
Project: Hadoop Common
Issue Type: Bug
Components: build
Affects Versions: 0.22.0
Reporter: Konstantin Shvachko
Assignee: Konstantin Shvachko
Fix For: 0.22.0


Avro upgrade led to a mixture of slf4j versions. Hadoop uses slf4j 1.5.11, and avro brings in 1.6.1

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-dev @
categorieshadoop
postedSep 29, '11 at 6:19a
activeSep 29, '11 at 6:45p
posts2
users1
websitehadoop.apache.org...
irc#hadoop

People

Translate

site design / logo © 2022 Grokbase