FAQ
Correct the dependency version regressions introduced in HADOOP-6671
--------------------------------------------------------------------

Key: HADOOP-7536
URL: https://issues.apache.org/jira/browse/HADOOP-7536
Project: Hadoop Common
Issue Type: Bug
Components: build
Affects Versions: 0.23.0
Reporter: Kihwal Lee
Fix For: 0.23.0


I just noticed the versions specified for dependencies have gone backward with HADOOP-6671.
To name a few,
* commons-logging was 1.1.1, now 1.0.4
* commons-logging-api was 1.1, now 1.0.4
* slf4 was 1.5.11, now 1.5.8

There might be more.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-dev @
categorieshadoop
postedAug 11, '11 at 5:54p
activeAug 11, '11 at 5:54p
posts1
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

Kihwal Lee (JIRA): 1 post

People

Translate

site design / logo © 2022 Grokbase