FAQ
Hi,

I just submitted a patch for the feature I've been working on.
https://issues.apache.org/jira/browse/HADOOP-7076

This patch works fine on my system and passes all the unit tests.

Now some 30 minutes later it seems the build on the hudson has failed.
https://hudson.apache.org/hudson/job/PreCommit-HADOOP-Build/155/

I'm not sure but to me it seems that there are issues with the hudson.
None of the errors in the log are related to my fixes and not only my
build (155)
but also builds 154 and 153 have failed with errors that are (at first
glance) the same.

Someone here knows how/where to get this problem fixed?

--
Met vriendelijke groeten,

Niels Basjes

Search Discussions

  • Niels Basjes at Jan 5, 2011 at 9:44 pm
    I found where to report this ... so I did:
    https://issues.apache.org/jira/browse/INFRA-3340

    2011/1/5 Niels Basjes <Niels@basjes.nl>:
    Hi,

    I just submitted a patch for the feature I've been working on.
    https://issues.apache.org/jira/browse/HADOOP-7076

    This patch works fine on my system and passes all the unit tests.

    Now some 30 minutes later it seems the build on the hudson has failed.
    https://hudson.apache.org/hudson/job/PreCommit-HADOOP-Build/155/

    I'm not sure but to me it seems that there are issues with the hudson.
    None of the errors in the log are related to my fixes and not only my
    build (155)
    but also builds 154 and 153 have failed with errors that are (at first
    glance) the same.

    Someone here knows how/where to get this problem fixed?

    --
    Met vriendelijke groeten,

    Niels Basjes


    --
    Met vriendelijke groeten,

    Niels Basjes

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-dev @
categorieshadoop
postedJan 5, '11 at 9:23p
activeJan 5, '11 at 9:44p
posts2
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

Niels Basjes: 2 posts

People

Translate

site design / logo © 2021 Grokbase