FAQ
Move fs.checkpoint.* properties to hdfs-default.xml
---------------------------------------------------

Key: HADOOP-5117
URL: https://issues.apache.org/jira/browse/HADOOP-5117
Project: Hadoop Core
Issue Type: Bug
Reporter: Tom White


The fs.checkpoint.* properties in core-default.xml are actually HDFS properties (for the secondary namenode) so they belong in hdfs-default.xml and should be moved. Would this be a good time to rename them to start with dfs for consistency (deprecating them first, of course)?

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Search Discussions

  • Tom White (JIRA) at Jan 23, 2009 at 5:12 pm
    [ https://issues.apache.org/jira/browse/HADOOP-5117?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    Tom White updated HADOOP-5117:
    ------------------------------

    Component/s: dfs
    Move fs.checkpoint.* properties to hdfs-default.xml
    ---------------------------------------------------

    Key: HADOOP-5117
    URL: https://issues.apache.org/jira/browse/HADOOP-5117
    Project: Hadoop Core
    Issue Type: Bug
    Components: dfs
    Reporter: Tom White

    The fs.checkpoint.* properties in core-default.xml are actually HDFS properties (for the secondary namenode) so they belong in hdfs-default.xml and should be moved. Would this be a good time to rename them to start with dfs for consistency (deprecating them first, of course)?
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • dhruba borthakur (JIRA) at Jan 26, 2009 at 6:31 am
    [ https://issues.apache.org/jira/browse/HADOOP-5117?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12667169#action_12667169 ]

    dhruba borthakur commented on HADOOP-5117:
    ------------------------------------------

    +1 on changing their names to dfs.* and moving them to hdfs-default.xml.
    Move fs.checkpoint.* properties to hdfs-default.xml
    ---------------------------------------------------

    Key: HADOOP-5117
    URL: https://issues.apache.org/jira/browse/HADOOP-5117
    Project: Hadoop Core
    Issue Type: Bug
    Components: dfs
    Reporter: Tom White

    The fs.checkpoint.* properties in core-default.xml are actually HDFS properties (for the secondary namenode) so they belong in hdfs-default.xml and should be moved. Would this be a good time to rename them to start with dfs for consistency (deprecating them first, of course)?
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-dev @
categorieshadoop
postedJan 23, '09 at 5:12p
activeJan 26, '09 at 6:31a
posts3
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

dhruba borthakur (JIRA): 3 posts

People

Translate

site design / logo © 2022 Grokbase