FAQ
fsck on namenode without datanodes takes too much time
------------------------------------------------------

Key: HADOOP-1979
URL: https://issues.apache.org/jira/browse/HADOOP-1979
Project: Hadoop
Issue Type: Bug
Components: dfs
Reporter: Koji Noguchi
Priority: Minor


Once in a while , we want to debug by bringing up the namenode without any datanodes. dfs -ls/-lsr works, but fsck / takes too much time. (at least 10 times more) Most likely from HADOOP-943 that I requested. If this is the case, it would be nice if we can have an option for disabling it for this special case.


--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcommon-dev @
categorieshadoop
postedOct 2, '07 at 12:02a
activeOct 2, '07 at 12:02a
posts1
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

Koji Noguchi (JIRA): 1 post

People

Translate

site design / logo © 2022 Grokbase