FAQ
Dear Pent,



I have got a repeating scene error message as follows.

Error message
SM: 13.40.15 #SM :warning :
getElement: unknown scene :
"Afeterooting" => scene name....

I just made a scene with exit button which contain destroy scene...
Can you check it for me ??


And, after editing a scene, I have to exit and rerun Tasker to save. Is it
normal or bug ??

09-0802012 M : 13.20.52#M : extra : eventtType: 9997
09-0802012 M : 13.20.52#M : extra : cls :
09-0802012 M : 13.20.52#M : extra : this item ptime : 1 qcpt now 319


BR

Search Discussions

  • Tasker878 at Aug 9, 2012 at 5:01 am
    Dear Pent,


    I have got a repeating error message as follows when I run Tasker after
    using specific profiles.

    Error message
    SM : 13.25.06#SM : waring :
    getElement: unknown scene : "AfterRooting" => scene name

    Log
    09-08-2012 M: 13.20.51#M : extra : eventTYPE : 9997
    09-08-2012 M: 13.20.51#M : extra : cls
    09-08-2012 M: 13.20.51#M : this item ptime : 1 qcpt now 319

    And, after editing a scene, the content edited is not saved even I push
    back button but it is recorded when I turn off Tasker
    and rerun. Is it abug or normal(I have got latest version) ??



    Br
  • Pent at Aug 9, 2012 at 5:54 am

    I have got a repeating scene error message as follows.

    Error message
    SM: 13.40.15 #SM :warning :
    getElement: unknown scene :
    "Afeterooting" => scene name....
    Presumably you have mentioned that scene in an action somewhere but it
    doesn't exist.
    And, after editing a scene, I have to exit and rerun Tasker to save.  Is it
    normal or bug ??
    Normal, same for any change you make in the UI.

    Pent
  • Cosmin at May 30, 2013 at 6:28 pm
    I've got the same problem here and the scene is DEFINITELY NOT mentioned in
    any action or anywhere else.
    1. I've created a simple scene with just one image element and I've
    associated NO image to it.
    2. Then I've created a task with just one action "Scene Element Image"
    where the scene name and element name are chosen from the available
    options, pointing to the created Scene's elements.
    3. I've chosen an image from Local media (I tried both a png or jpeg)

    When the task is played, nothing happens, but if I exit Tasker and then
    open it again I've got the error: "getElement: unknown scene..."

    -------------------------------------------------
    On Thursday, August 9, 2012 1:54:36 AM UTC-4, Pent wrote:

    I have got a repeating scene error message as follows.

    Error message
    SM: 13.40.15 #SM :warning :
    getElement: unknown scene :
    "Afeterooting" => scene name....
    Presumably you have mentioned that scene in an action somewhere but it
    doesn't exist.
    And, after editing a scene, I have to exit and rerun Tasker to save. Is it
    normal or bug ??
    Normal, same for any change you make in the UI.

    Pent
    --
    You received this message because you are subscribed to the Google Groups "Tasker" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to tasker+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Matt R at May 30, 2013 at 7:08 pm
    Sounds like the scene hasn't been created. You need a create or show scene action before you can manipulate the scene's elements.

    Matt

    --
    You received this message because you are subscribed to the Google Groups "Tasker" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to tasker+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouptasker @
categoriesandroid
postedAug 9, '12 at 4:53a
activeMay 30, '13 at 7:08p
posts5
users4
websitetasker.dinglisch.net

People

Translate

site design / logo © 2018 Grokbase