FAQ
Hi Guys,

I just added these two lines in my Gem file and run "bundle install"
following bundler(dependency) error occurs here is my gem file snapshot.
Any help thanks.

GEMFILE:
=========================
source 'https://rubygems.org'

gem 'rails', '3.2.13'

# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'

gem 'sqlite3'
gem 'mysql'

# Gems used only for assets and not required
# in production environments by default.
group :assets do
   gem 'sass-rails', '~> 3.2.3'
   gem 'coffee-rails', '~> 3.2.1'

   # See https://github.com/sstephenson/execjs#readme for more supported
runtimes
   # gem 'therubyracer', :platforms => :ruby

   gem 'uglifier', '>= 1.0.3'
end

gem 'jquery-rails'

# To use ActiveModel has_secure_password
# gem 'bcrypt-ruby', '~> 3.0.0'

# To use Jbuilder templates for JSON
# gem 'jbuilder'

# Use unicorn as the app server
# gem 'unicorn'

# Deploy with Capistrano
# gem 'capistrano'

# To use debugger
# gem 'debugger'
*gem 'spree', github: 'spree/spree', branch: '2-0-stable'*
gem 'spree_gateway', :github => 'spree/spree_gateway', :branch =>
'1-3-stable'
*gem 'spree_auth_devise', github: 'spree/spree_auth_devise', branch:
'2-0-stable'*
gem "spree_social", :git => "git://github.com/spree/spree_social.git",
:branch => '1-3-stable'
gem 'spree_active_sale' , :git =>
'git://github.com/suryart/spree_active_sale.git', :branch => '1-3-stable'
gem 'spree_multi_currency', :github => "spree/spree_multi_currency"

=========================

On Tuesday, May 7, 2013 4:46:39 PM UTC-3, Joseph Osako wrote:

I was trying to update spree_auth_devise to get the fix for the recent
'destroy_user_session_path' issue, but I got an error saying that this gem
depends on spree_frontend, and that rubygems was unable to locate the gem
in question. Looking at the GitHub repo,for Spree, there doesn't appear to
be any such gem. Is this something I should be able to fix, and if so, how?
I assume I will need to run 'bundle update' on both the workstation and the
server, correct?

J. Osako

Search Discussions

  • Ryan Bigg at May 30, 2013 at 1:13 pm
    Ateq,

    "error occurs" isn't helpful for us to be able to debug your issue. Please
    show us the error that is occurring so that we can fix it.

    One thing that I am noticing is that you're pointing both spree_social and
    spree_active_sale at their 1-3-stable branches, but you're using the
    2-0-stable branch of Spree. I would recommend changing this to use
    2-0-stable.

    On Wed, May 22, 2013 at 4:10 PM, Ateq Ejaz wrote:

    Hi Guys,

    I just added these two lines in my Gem file and run "bundle install"
    following bundler(dependency) error occurs here is my gem file snapshot.
    Any help thanks.

    GEMFILE:
    =========================
    source 'https://rubygems.org'

    gem 'rails', '3.2.13'

    # Bundle edge Rails instead:
    # gem 'rails', :git => 'git://github.com/rails/rails.git'

    gem 'sqlite3'
    gem 'mysql'

    # Gems used only for assets and not required
    # in production environments by default.
    group :assets do
    gem 'sass-rails', '~> 3.2.3'
    gem 'coffee-rails', '~> 3.2.1'

    # See https://github.com/sstephenson/execjs#readme for more supported
    runtimes
    # gem 'therubyracer', :platforms => :ruby

    gem 'uglifier', '>= 1.0.3'
    end

    gem 'jquery-rails'

    # To use ActiveModel has_secure_password
    # gem 'bcrypt-ruby', '~> 3.0.0'

    # To use Jbuilder templates for JSON
    # gem 'jbuilder'

    # Use unicorn as the app server
    # gem 'unicorn'

    # Deploy with Capistrano
    # gem 'capistrano'

    # To use debugger
    # gem 'debugger'
    *gem 'spree', github: 'spree/spree', branch: '2-0-stable'*
    gem 'spree_gateway', :github => 'spree/spree_gateway', :branch =>
    '1-3-stable'
    *gem 'spree_auth_devise', github: 'spree/spree_auth_devise', branch:
    '2-0-stable'*
    gem "spree_social", :git => "git://github.com/spree/spree_social.git",
    :branch => '1-3-stable'
    gem 'spree_active_sale' , :git => 'git://
    github.com/suryart/spree_active_sale.git', :branch => '1-3-stable'
    gem 'spree_multi_currency', :github => "spree/spree_multi_currency"

    =========================

    On Tuesday, May 7, 2013 4:46:39 PM UTC-3, Joseph Osako wrote:

    I was trying to update spree_auth_devise to get the fix for the recent
    'destroy_user_session_path' issue, but I got an error saying that this gem
    depends on spree_frontend, and that rubygems was unable to locate the gem
    in question. Looking at the GitHub repo,for Spree, there doesn't appear to
    be any such gem. Is this something I should be able to fix, and if so, how?
    I assume I will need to run 'bundle update' on both the workstation and the
    server, correct?

    J. Osako

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.

    Register now for SpreeConf
    May 20-21 in Washington, D.C.
    http://spreeconf.com
  • Ateq Ejaz at May 30, 2013 at 1:17 pm
    Guys i have successfully upgraded my app to 2.0-stable. Thank you very
    much.... You people were really really helpful during the process...

    On Thu, May 30, 2013 at 10:13 AM, Ryan Bigg wrote:

    Ateq,

    "error occurs" isn't helpful for us to be able to debug your issue. Please
    show us the error that is occurring so that we can fix it.

    One thing that I am noticing is that you're pointing both spree_social and
    spree_active_sale at their 1-3-stable branches, but you're using the
    2-0-stable branch of Spree. I would recommend changing this to use
    2-0-stable.

    On Wed, May 22, 2013 at 4:10 PM, Ateq Ejaz wrote:

    Hi Guys,

    I just added these two lines in my Gem file and run "bundle install"
    following bundler(dependency) error occurs here is my gem file snapshot.
    Any help thanks.

    GEMFILE:
    =========================
    source 'https://rubygems.org'

    gem 'rails', '3.2.13'

    # Bundle edge Rails instead:
    # gem 'rails', :git => 'git://github.com/rails/rails.git'

    gem 'sqlite3'
    gem 'mysql'

    # Gems used only for assets and not required
    # in production environments by default.
    group :assets do
    gem 'sass-rails', '~> 3.2.3'
    gem 'coffee-rails', '~> 3.2.1'

    # See https://github.com/sstephenson/execjs#readme for more supported
    runtimes
    # gem 'therubyracer', :platforms => :ruby

    gem 'uglifier', '>= 1.0.3'
    end

    gem 'jquery-rails'

    # To use ActiveModel has_secure_password
    # gem 'bcrypt-ruby', '~> 3.0.0'

    # To use Jbuilder templates for JSON
    # gem 'jbuilder'

    # Use unicorn as the app server
    # gem 'unicorn'

    # Deploy with Capistrano
    # gem 'capistrano'

    # To use debugger
    # gem 'debugger'
    *gem 'spree', github: 'spree/spree', branch: '2-0-stable'*
    gem 'spree_gateway', :github => 'spree/spree_gateway', :branch =>
    '1-3-stable'
    *gem 'spree_auth_devise', github: 'spree/spree_auth_devise', branch:
    '2-0-stable'*
    gem "spree_social", :git => "git://github.com/spree/spree_social.git",
    :branch => '1-3-stable'
    gem 'spree_active_sale' , :git => 'git://
    github.com/suryart/spree_active_sale.git', :branch => '1-3-stable'
    gem 'spree_multi_currency', :github => "spree/spree_multi_currency"

    =========================

    On Tuesday, May 7, 2013 4:46:39 PM UTC-3, Joseph Osako wrote:

    I was trying to update spree_auth_devise to get the fix for the recent
    'destroy_user_session_path' issue, but I got an error saying that this gem
    depends on spree_frontend, and that rubygems was unable to locate the gem
    in question. Looking at the GitHub repo,for Spree, there doesn't appear to
    be any such gem. Is this something I should be able to fix, and if so, how?
    I assume I will need to run 'bundle update' on both the workstation and the
    server, correct?

    J. Osako

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.

    Register now for SpreeConf
    May 20-21 in Washington, D.C.
    http://spreeconf.com
  • Ryan Bigg at May 31, 2013 at 5:55 pm
    Please show us your Gemfile for this error too. I don't know why you're
    trying to install state_machine from Git, or if there were even any other
    errors during the bundling process in your web server. One line from the
    stacktrace is not useful for us to debug the entire machine

    On Fri, May 31, 2013 at 11:08 AM, Joseph Osako wrote:

    I was able to update the installed gems as well, but when I went to
    deploy, I got the following error:


    ------------------------------------------------------------------------------------------------------------------------------------------------
    ** [out :: www.masterjoestoybox.net] The git source git://
    github.com/pluginaweek/state_machine.git is not yet checked out. Please
    run `bundle install` before trying to start your application

    ------------------------------------------------------------------------------------------------------------------------------------------------

    Needless to say, I had already run 'bundle install' at that point, on both
    the development and host, and for both the user and for root. I have tried
    to find a solution on the web, but the only one I found (
    https://coderwall.com/p/yw1jlg) didn't have any effect. Is this problem
    familiar to anyone here?


    On Thursday, May 30, 2013 9:17:15 AM UTC-4, Ateq Ejaz wrote:

    Guys i have successfully upgraded my app to 2.0-stable. Thank you very
    much.... You people were really really helpful during the process...

    On Thu, May 30, 2013 at 10:13 AM, Ryan Bigg wrote:

    Ateq,

    "error occurs" isn't helpful for us to be able to debug your issue.
    Please show us the error that is occurring so that we can fix it.

    One thing that I am noticing is that you're pointing both spree_social
    and spree_active_sale at their 1-3-stable branches, but you're using the
    2-0-stable branch of Spree. I would recommend changing this to use
    2-0-stable.

    On Wed, May 22, 2013 at 4:10 PM, Ateq Ejaz wrote:

    Hi Guys,

    I just added these two lines in my Gem file and run "bundle install"
    following bundler(dependency) error occurs here is my gem file snapshot.
    Any help thanks.

    GEMFILE:
    =========================
    source 'https://rubygems.org'

    gem 'rails', '3.2.13'

    # Bundle edge Rails instead:
    # gem 'rails', :git => 'git://github.com/rails/rails.**git<http://github.com/rails/rails.git>
    '

    gem 'sqlite3'
    gem 'mysql'

    # Gems used only for assets and not required
    # in production environments by default.
    group :assets do
    gem 'sass-rails', '~> 3.2.3'
    gem 'coffee-rails', '~> 3.2.1'

    # See https://github.com/**sstephenson/execjs#readme<https://github.com/sstephenson/execjs#readme>for more supported runtimes
    # gem 'therubyracer', :platforms => :ruby

    gem 'uglifier', '>= 1.0.3'
    end

    gem 'jquery-rails'

    # To use ActiveModel has_secure_password
    # gem 'bcrypt-ruby', '~> 3.0.0'

    # To use Jbuilder templates for JSON
    # gem 'jbuilder'

    # Use unicorn as the app server
    # gem 'unicorn'

    # Deploy with Capistrano
    # gem 'capistrano'

    # To use debugger
    # gem 'debugger'
    *gem 'spree', github: 'spree/spree', branch: '2-0-stable'*
    gem 'spree_gateway', :github => 'spree/spree_gateway', :branch =>
    '1-3-stable'
    *gem 'spree_auth_devise', github: 'spree/spree_auth_devise', branch:
    '2-0-stable'*
    gem "spree_social", :git => "git://github.com/spree/spree_**social.git<http://github.com/spree/spree_social.git>",
    :branch => '1-3-stable'
    gem 'spree_active_sale' , :git => 'git://github.com/suryart/**
    spree_active_sale.git <http://github.com/suryart/spree_active_sale.git>',
    :branch => '1-3-stable'
    gem 'spree_multi_currency', :github => "spree/spree_multi_currency"

    =========================

    On Tuesday, May 7, 2013 4:46:39 PM UTC-3, Joseph Osako wrote:

    I was trying to update spree_auth_devise to get the fix for the recent
    'destroy_user_session_path' issue, but I got an error saying that this gem
    depends on spree_frontend, and that rubygems was unable to locate the gem
    in question. Looking at the GitHub repo,for Spree, there doesn't appear to
    be any such gem. Is this something I should be able to fix, and if so, how?
    I assume I will need to run 'bundle update' on both the workstation and the
    server, correct?

    J. Osako

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.

    Register now for SpreeConf
    May 20-21 in Washington, D.C.
    http://spreeconf.com

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.
  • Joseph Osako at May 31, 2013 at 5:58 pm
    Oh, yes, of course. Sorry for not thinking of that earlier.

    ---------------------------------------------------------------------------------------------------------------------------------------------------
    source 'https://rubygems.org'

    gem 'rails', '3.2.13'

    # Bundle edge Rails instead:
    # gem 'rails', :git => 'git://github.com/rails/rails.git'


    group :production do
       gem 'mysql2'
       gem 'unicorn'
       gem 'unicorn-rails'
    end

    # Gems used only for assets and not required
    # in production environments by default.
    group :assets do
       gem 'sass-rails', '~> 3.2.3'
       gem 'coffee-rails', '~> 3.2.1'

    <http://www.daniweb.com/members/1077111/ajike> # See
    https://github.com/sstephenson/execjs#readme for more supported runtimes
       # gem 'therubyracer', :platforms => :ruby

       gem 'uglifier', '>= 1.0.3'
    end

    gem 'jquery-rails'

    gem 'rack', '~> 1.4.0'

    # To use ActiveModel has_secure_password
    gem 'bcrypt-ruby', '~> 3.0.0'

    # To use Jbuilder templates for JSON
    gem 'jbuilder'


    # Deploy with Capistrano
    gem 'capistrano'

    # Use Forman and Bluepill for process management
    gem 'foreman'
    gem 'bluepill', :github=>'arya/bluepill'

    # To use debugger
    gem 'debugger'

    gem 'state_machine', :github=>'pluginaweek/state_machine'
    gem 'devise'


    gem 'spree', :github=>'spree/spree'
    gem 'spree_gateway', :github=>'spree/spree_gateway'
    gem 'spree_auth_devise', :github=>'spree/spree_auth_devise'
    ---------------------------------------------------------------------------------------------------------------------------------------------------

    On Fri, May 31, 2013 at 1:55 PM, Ryan Bigg wrote:

    Please show us your Gemfile for this error too. I don't know why you're
    trying to install state_machine from Git, or if there were even any other
    errors during the bundling process in your web server. One line from the
    stacktrace is not useful for us to debug the entire machine

    On Fri, May 31, 2013 at 11:08 AM, Joseph Osako wrote:

    I was able to update the installed gems as well, but when I went to
    deploy, I got the following error:


    ------------------------------------------------------------------------------------------------------------------------------------------------
    ** [out :: www.masterjoestoybox.net] The git source git://
    github.com/pluginaweek/state_machine.git is not yet checked out. Please
    run `bundle install` before trying to start your application

    ------------------------------------------------------------------------------------------------------------------------------------------------

    Needless to say, I had already run 'bundle install' at that point, on
    both the development and host, and for both the user and for root. I have
    tried to find a solution on the web, but the only one I found (
    https://coderwall.com/p/yw1jlg) didn't have any effect. Is this problem
    familiar to anyone here?


    On Thursday, May 30, 2013 9:17:15 AM UTC-4, Ateq Ejaz wrote:

    Guys i have successfully upgraded my app to 2.0-stable. Thank you very
    much.... You people were really really helpful during the process...

    On Thu, May 30, 2013 at 10:13 AM, Ryan Bigg wrote:

    Ateq,

    "error occurs" isn't helpful for us to be able to debug your issue.
    Please show us the error that is occurring so that we can fix it.

    One thing that I am noticing is that you're pointing both spree_social
    and spree_active_sale at their 1-3-stable branches, but you're using the
    2-0-stable branch of Spree. I would recommend changing this to use
    2-0-stable.

    On Wed, May 22, 2013 at 4:10 PM, Ateq Ejaz wrote:

    Hi Guys,

    I just added these two lines in my Gem file and run "bundle install"
    following bundler(dependency) error occurs here is my gem file snapshot.
    Any help thanks.

    GEMFILE:
    =========================
    source 'https://rubygems.org'

    gem 'rails', '3.2.13'

    # Bundle edge Rails instead:
    # gem 'rails', :git => 'git://github.com/rails/rails.**git<http://github.com/rails/rails.git>
    '

    gem 'sqlite3'
    gem 'mysql'

    # Gems used only for assets and not required
    # in production environments by default.
    group :assets do
    gem 'sass-rails', '~> 3.2.3'
    gem 'coffee-rails', '~> 3.2.1'

    # See https://github.com/**sstephenson/execjs#readme<https://github.com/sstephenson/execjs#readme>for more supported runtimes
    # gem 'therubyracer', :platforms => :ruby

    gem 'uglifier', '>= 1.0.3'
    end

    gem 'jquery-rails'

    # To use ActiveModel has_secure_password
    # gem 'bcrypt-ruby', '~> 3.0.0'

    # To use Jbuilder templates for JSON
    # gem 'jbuilder'

    # Use unicorn as the app server
    # gem 'unicorn'

    # Deploy with Capistrano
    # gem 'capistrano'

    # To use debugger
    # gem 'debugger'
    *gem 'spree', github: 'spree/spree', branch: '2-0-stable'*
    gem 'spree_gateway', :github => 'spree/spree_gateway', :branch =>
    '1-3-stable'
    *gem 'spree_auth_devise', github: 'spree/spree_auth_devise', branch:
    '2-0-stable'*
    gem "spree_social", :git => "git://github.com/spree/spree_**social.git<http://github.com/spree/spree_social.git>",
    :branch => '1-3-stable'
    gem 'spree_active_sale' , :git => 'git://github.com/suryart/**
    spree_active_sale.git<http://github.com/suryart/spree_active_sale.git>',
    :branch => '1-3-stable'
    gem 'spree_multi_currency', :github => "spree/spree_multi_currency"

    =========================

    On Tuesday, May 7, 2013 4:46:39 PM UTC-3, Joseph Osako wrote:

    I was trying to update spree_auth_devise to get the fix for the
    recent 'destroy_user_session_path' issue, but I got an error saying that
    this gem depends on spree_frontend, and that rubygems was unable to locate
    the gem in question. Looking at the GitHub repo,for Spree, there doesn't
    appear to be any such gem. Is this something I should be able to fix, and
    if so, how? I assume I will need to run 'bundle update' on both the
    workstation and the server, correct?

    J. Osako

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.

    Register now for SpreeConf
    May 20-21 in Washington, D.C.
    http://spreeconf.com

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.


    --
    J Osako
  • Ryan Bigg at May 31, 2013 at 11:34 pm
    And please show the complete output from the deployment command too.
    On Fri, May 31, 2013 at 10:57 AM, Joseph Osako wrote:

    Oh, yes, of course. Sorry for not thinking of that earlier.
    ---------------------------------------------------------------------------------------------------------------------------------------------------
    source 'https://rubygems.org'
    gem 'rails', '3.2.13'
    # Bundle edge Rails instead:
    # gem 'rails', :git => 'git://github.com/rails/rails.git'
    group :production do
    gem 'mysql2'
    gem 'unicorn'
    gem 'unicorn-rails'
    end
    # Gems used only for assets and not required
    # in production environments by default.
    group :assets do
    gem 'sass-rails', '~> 3.2.3'
    gem 'coffee-rails', '~> 3.2.1'
    <http://www.daniweb.com/members/1077111/ajike> # See
    https://github.com/sstephenson/execjs#readme for more supported runtimes
    # gem 'therubyracer', :platforms => :ruby
    gem 'uglifier', '>= 1.0.3'
    end
    gem 'jquery-rails'
    gem 'rack', '~> 1.4.0'
    # To use ActiveModel has_secure_password
    gem 'bcrypt-ruby', '~> 3.0.0'
    # To use Jbuilder templates for JSON
    gem 'jbuilder'
    # Deploy with Capistrano
    gem 'capistrano'
    # Use Forman and Bluepill for process management
    gem 'foreman'
    gem 'bluepill', :github=>'arya/bluepill'
    # To use debugger
    gem 'debugger'
    gem 'state_machine', :github=>'pluginaweek/state_machine'
    gem 'devise'
    gem 'spree', :github=>'spree/spree'
    gem 'spree_gateway', :github=>'spree/spree_gateway'
    gem 'spree_auth_devise', :github=>'spree/spree_auth_devise'
    ---------------------------------------------------------------------------------------------------------------------------------------------------
    On Fri, May 31, 2013 at 1:55 PM, Ryan Bigg wrote:
    Please show us your Gemfile for this error too. I don't know why you're
    trying to install state_machine from Git, or if there were even any other
    errors during the bundling process in your web server. One line from the
    stacktrace is not useful for us to debug the entire machine

    On Fri, May 31, 2013 at 11:08 AM, Joseph Osako wrote:

    I was able to update the installed gems as well, but when I went to
    deploy, I got the following error:


    ------------------------------------------------------------------------------------------------------------------------------------------------
    ** [out :: www.masterjoestoybox.net] The git source git://
    github.com/pluginaweek/state_machine.git is not yet checked out. Please
    run `bundle install` before trying to start your application

    ------------------------------------------------------------------------------------------------------------------------------------------------

    Needless to say, I had already run 'bundle install' at that point, on
    both the development and host, and for both the user and for root. I have
    tried to find a solution on the web, but the only one I found (
    https://coderwall.com/p/yw1jlg) didn't have any effect. Is this problem
    familiar to anyone here?


    On Thursday, May 30, 2013 9:17:15 AM UTC-4, Ateq Ejaz wrote:

    Guys i have successfully upgraded my app to 2.0-stable. Thank you very
    much.... You people were really really helpful during the process...

    On Thu, May 30, 2013 at 10:13 AM, Ryan Bigg wrote:

    Ateq,

    "error occurs" isn't helpful for us to be able to debug your issue.
    Please show us the error that is occurring so that we can fix it.

    One thing that I am noticing is that you're pointing both spree_social
    and spree_active_sale at their 1-3-stable branches, but you're using the
    2-0-stable branch of Spree. I would recommend changing this to use
    2-0-stable.

    On Wed, May 22, 2013 at 4:10 PM, Ateq Ejaz wrote:

    Hi Guys,

    I just added these two lines in my Gem file and run "bundle install"
    following bundler(dependency) error occurs here is my gem file snapshot.
    Any help thanks.

    GEMFILE:
    =========================
    source 'https://rubygems.org'

    gem 'rails', '3.2.13'

    # Bundle edge Rails instead:
    # gem 'rails', :git => 'git://github.com/rails/rails.**git<http://github.com/rails/rails.git>
    '

    gem 'sqlite3'
    gem 'mysql'

    # Gems used only for assets and not required
    # in production environments by default.
    group :assets do
    gem 'sass-rails', '~> 3.2.3'
    gem 'coffee-rails', '~> 3.2.1'

    # See https://github.com/**sstephenson/execjs#readme<https://github.com/sstephenson/execjs#readme>for more supported runtimes
    # gem 'therubyracer', :platforms => :ruby

    gem 'uglifier', '>= 1.0.3'
    end

    gem 'jquery-rails'

    # To use ActiveModel has_secure_password
    # gem 'bcrypt-ruby', '~> 3.0.0'

    # To use Jbuilder templates for JSON
    # gem 'jbuilder'

    # Use unicorn as the app server
    # gem 'unicorn'

    # Deploy with Capistrano
    # gem 'capistrano'

    # To use debugger
    # gem 'debugger'
    *gem 'spree', github: 'spree/spree', branch: '2-0-stable'*
    gem 'spree_gateway', :github => 'spree/spree_gateway', :branch =>
    '1-3-stable'
    *gem 'spree_auth_devise', github: 'spree/spree_auth_devise', branch:
    '2-0-stable'*
    gem "spree_social", :git => "git://github.com/spree/spree_**social.git<http://github.com/spree/spree_social.git>",
    :branch => '1-3-stable'
    gem 'spree_active_sale' , :git => 'git://github.com/suryart/**
    spree_active_sale.git<http://github.com/suryart/spree_active_sale.git>',
    :branch => '1-3-stable'
    gem 'spree_multi_currency', :github => "spree/spree_multi_currency"

    =========================

    On Tuesday, May 7, 2013 4:46:39 PM UTC-3, Joseph Osako wrote:

    I was trying to update spree_auth_devise to get the fix for the
    recent 'destroy_user_session_path' issue, but I got an error saying that
    this gem depends on spree_frontend, and that rubygems was unable to locate
    the gem in question. Looking at the GitHub repo,for Spree, there doesn't
    appear to be any such gem. Is this something I should be able to fix, and
    if so, how? I assume I will need to run 'bundle update' on both the
    workstation and the server, correct?

    J. Osako

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.

    Register now for SpreeConf
    May 20-21 in Washington, D.C.
    http://spreeconf.com

    --

    Ryan Bigg
    Community Manager
    Spree Commerce, Inc.
    --
    J Osako

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupspree-user @
categoriesrubyonrails
postedMay 22, '13 at 8:11p
activeMay 31, '13 at 11:34p
posts6
users3
websitespreecommerce.com
irc#RubyOnRails

People

Translate

site design / logo © 2022 Grokbase