|| at May 23, 2013 at 3:56 pm
I'm encountering this same error. I would like to hear more about what
might be happening as well.
Here is my Gemfile for reference:
gem 'rails', '3.2.13'
group :assets do
gem 'sass-rails', '~> 3.2.3'
gem 'coffee-rails', '~> 3.2.1'
gem 'uglifier', '>= 1.0.3'
gem 'spree', '2.0.0'
gem 'spree_gateway', :git => 'https://github.com/spree/spree_gateway.git'
gem 'spree_auth_devise', :git =>
On Tuesday, May 21, 2013 7:06:06 AM UTC-4, Nicolas Blanco wrote:
when deploying Spree 2 on Heroku cedar :
Installing spree (2.0.0)
Gem::InstallError: spree requires RubyGems version >= 1.8.25. Try
'gem update --system' to update RubyGems itself.
:(. I don't think it's easy to do something for this?