Hi everybody,
Does anybody try to use spree_essential_cms or contact_us with spree
version 1.3.2 ?
I had several issues with these 2 extensions (for spree_essential_cms =>
an undefined method "current_order" is raised and for contact_us => an
undefined method get-taxonomies is raised )
I have checked on google but could not find any clue for this version 1.3.2
... As many of you, I do not want to reinvent the wheel, and before coding
my extension on my own, I would like to know guys if you could give me any
feedback or help.
Thank you
Fabien

--
You received this message because you are subscribed to the Google Groups "Spree" group.
To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Michael Bianco at Mar 18, 2013 at 8:01 pm
    I've switched from spree_essentials_cms to spree_static_content. Essentials
    CMS seems to have been abandoned by the author, spree_static_content is an
    official extension.

    I use spree_contact_us in 1.2.x production via this branch
    (https://github.com/iloveitaly/spree_contact_us/tree/honeypot-captcha)
    without an issue.

    - Mike
    On Monday, March 18, 2013 2:22:20 PM UTC-4, Fabien Tanguy wrote:

    Hi everybody,
    Does anybody try to use spree_essential_cms or contact_us with spree
    version 1.3.2 ?
    I had several issues with these 2 extensions (for spree_essential_cms =>
    an undefined method "current_order" is raised and for contact_us => an
    undefined method get-taxonomies is raised )
    I have checked on google but could not find any clue for this version
    1.3.2 ... As many of you, I do not want to reinvent the wheel, and before
    coding my extension on my own, I would like to know guys if you could give
    me any feedback or help.
    Thank you
    Fabien
    --
    You received this message because you are subscribed to the Google Groups "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Nate Lowrie at Mar 18, 2013 at 9:04 pm
    I still use spree_essentials_cms over static content because there are
    several places I need static content snippets and not a full blown page.
    spree_static_content doesn't allow me to create to snippets as far as I
    know. It also doesn't have a blog.

    FWIW, I will be rolling essentials_cms and essentials_blog into a single
    integrated extension here in the next few months. My branch of
    essentials_cms and essentials_blog uses the TinyMCE editor via spree_editor
    instead of markdown.

    Regards,

    Nate
    On Monday, March 18, 2013 4:01:36 PM UTC-4, Michael Bianco wrote:

    I've switched from spree_essentials_cms to spree_static_content.
    Essentials CMS seems to have been abandoned by the author,
    spree_static_content is an official extension.

    I use spree_contact_us in 1.2.x production via this branch (
    https://github.com/iloveitaly/spree_contact_us/tree/honeypot-captcha)
    without an issue.

    - Mike
    On Monday, March 18, 2013 2:22:20 PM UTC-4, Fabien Tanguy wrote:

    Hi everybody,
    Does anybody try to use spree_essential_cms or contact_us with spree
    version 1.3.2 ?
    I had several issues with these 2 extensions (for spree_essential_cms =>
    an undefined method "current_order" is raised and for contact_us => an
    undefined method get-taxonomies is raised )
    I have checked on google but could not find any clue for this version
    1.3.2 ... As many of you, I do not want to reinvent the wheel, and before
    coding my extension on my own, I would like to know guys if you could give
    me any feedback or help.
    Thank you
    Fabien
    --
    You received this message because you are subscribed to the Google Groups "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Fabien Tanguy at Mar 19, 2013 at 9:56 am
    Thanks Nate. Glad to learn about it !

    Le lundi 18 mars 2013 22:04:16 UTC+1, Nate Lowrie a écrit :
    I still use spree_essentials_cms over static content because there are
    several places I need static content snippets and not a full blown page.
    spree_static_content doesn't allow me to create to snippets as far as I
    know. It also doesn't have a blog.

    FWIW, I will be rolling essentials_cms and essentials_blog into a single
    integrated extension here in the next few months. My branch of
    essentials_cms and essentials_blog uses the TinyMCE editor via spree_editor
    instead of markdown.

    Regards,

    Nate
    On Monday, March 18, 2013 4:01:36 PM UTC-4, Michael Bianco wrote:

    I've switched from spree_essentials_cms to spree_static_content.
    Essentials CMS seems to have been abandoned by the author,
    spree_static_content is an official extension.

    I use spree_contact_us in 1.2.x production via this branch (
    https://github.com/iloveitaly/spree_contact_us/tree/honeypot-captcha)
    without an issue.

    - Mike
    On Monday, March 18, 2013 2:22:20 PM UTC-4, Fabien Tanguy wrote:

    Hi everybody,
    Does anybody try to use spree_essential_cms or contact_us with spree
    version 1.3.2 ?
    I had several issues with these 2 extensions (for spree_essential_cms
    => an undefined method "current_order" is raised and for contact_us => an
    undefined method get-taxonomies is raised )
    I have checked on google but could not find any clue for this version
    1.3.2 ... As many of you, I do not want to reinvent the wheel, and before
    coding my extension on my own, I would like to know guys if you could give
    me any feedback or help.
    Thank you
    Fabien
    --
    You received this message because you are subscribed to the Google Groups "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Jdutil at Mar 19, 2013 at 7:20 am
    Fabien,

    You should be able to use spree_contact_us fine with the 1-3-stable branch.
    If you are still having issues with it you can open a github issue with
    the backtrace & your Gemfile.lock contents, and I'll look into it more.

    JDutil
    On Monday, March 18, 2013 2:22:20 PM UTC-4, Fabien Tanguy wrote:

    Hi everybody,
    Does anybody try to use spree_essential_cms or contact_us with spree
    version 1.3.2 ?
    I had several issues with these 2 extensions (for spree_essential_cms =>
    an undefined method "current_order" is raised and for contact_us => an
    undefined method get-taxonomies is raised )
    I have checked on google but could not find any clue for this version
    1.3.2 ... As many of you, I do not want to reinvent the wheel, and before
    coding my extension on my own, I would like to know guys if you could give
    me any feedback or help.
    Thank you
    Fabien
    --
    You received this message because you are subscribed to the Google Groups "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupspree-user @
categoriesrubyonrails
postedMar 18, '13 at 6:23p
activeMar 19, '13 at 9:56a
posts5
users4
websitespreecommerce.com
irc#RubyOnRails

People

Translate

site design / logo © 2022 Grokbase