Hello,

Spree 1.3.2 recently supports jquery 1.9 so it now depends on jquery-rails
~> 2.2.0.
I don't know if I am the only one but I have some jquery plugins which does
not support jquery 1.9 yet / at all.

I am a little stuck between upgrading to spree 1.3.2 and spend time to fix
my jquery plugin or find another way to solve this dependency.

Best,

Stephane.

--
You received this message because you are subscribed to the Google Groups "Spree" group.
To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Ben Bruscella at Feb 7, 2013 at 11:36 pm
    Stephane,

    jQuery migrate hopefully solves this problem:
    https://github.com/jquery/jquery-migrate

    More details here:
    http://jquery.com/upgrade-guide/1.9/#jquery-migrate-plugin

    Ben


    On Fri, Feb 8, 2013 at 10:24 AM, Stephane wrote:

    Hello,

    Spree 1.3.2 recently supports jquery 1.9 so it now depends on jquery-rails
    ~> 2.2.0.
    I don't know if I am the only one but I have some jquery plugins which
    does not support jquery 1.9 yet / at all.

    I am a little stuck between upgrading to spree 1.3.2 and spend time to fix
    my jquery plugin or find another way to solve this dependency.

    Best,

    Stephane.

    --
    You received this message because you are subscribed to the Google Groups
    "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Stephane at Feb 9, 2013 at 4:33 pm
    Yay thanks ben ! Working great :) !
    On Friday, February 8, 2013 12:36:08 AM UTC+1, Ben Bruscella wrote:

    Stephane,

    jQuery migrate hopefully solves this problem:
    https://github.com/jquery/jquery-migrate

    More details here:
    http://jquery.com/upgrade-guide/1.9/#jquery-migrate-plugin

    Ben



    On Fri, Feb 8, 2013 at 10:24 AM, Stephane <stephan...@gmail.com<javascript:>
    wrote:
    Hello,

    Spree 1.3.2 recently supports jquery 1.9 so it now depends on
    jquery-rails ~> 2.2.0.
    I don't know if I am the only one but I have some jquery plugins which
    does not support jquery 1.9 yet / at all.

    I am a little stuck between upgrading to spree 1.3.2 and spend time to
    fix my jquery plugin or find another way to solve this dependency.

    Best,

    Stephane.

    --
    You received this message because you are subscribed to the Google Groups
    "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to spree-user+...@googlegroups.com <javascript:>.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Spree" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupspree-user @
categoriesrubyonrails
postedFeb 7, '13 at 11:24p
activeFeb 9, '13 at 4:33p
posts3
users2
websitespreecommerce.com
irc#RubyOnRails

2 users in discussion

Stephane: 2 posts Ben Bruscella: 1 post

People

Translate

site design / logo © 2022 Grokbase