Just a general warning to people here, don't use p362, it has a segfault
bug that is frequently occurring in spree, segfaults and terminates the
application:
http://www.ruby-forum.com/topic/4409383

p362 is currently the version installed by default by rvm stable, so be
careful. (I just got bitten by this).
p327 (the previous version on rvm) is fine.

~
Doug.


--

Search Discussions

  • David Unric at Jan 11, 2013 at 6:03 pm
    JFYI the issue was already fixed in revision nr. 38726<https://bugs.ruby-lang.org/projects/ruby-193/repository/revisions/38726>. That was fast.
    Enjoy powers of Open Source !
    On Friday, January 11, 2013 5:25:14 PM UTC+1, Ted wrote:

    I can second this. That was my experience as well.
    On Thursday, January 10, 2013 8:09:41 PM UTC-5, Doug Linder wrote:

    Just a general warning to people here, don't use p362, it has a segfault
    bug that is frequently occurring in spree, segfaults and terminates the
    application:
    http://www.ruby-forum.com/topic/4409383

    p362 is currently the version installed by default by rvm stable, so be
    careful. (I just got bitten by this).
    p327 (the previous version on rvm) is fine.

    ~
    Doug.

    --
  • Doug Linder at Jan 12, 2013 at 3:28 pm
    yup, here's the ticket if you're curious:
    https://github.com/wayneeseguin/rvm/issues/1435

    NB. This stuff doesn't just magically happen; someone has to actually
    submit to ticket so they know to fix this stuff. Just a FYI for next time;
    this was fixed for days before it got merged as a fix into rvm.

    ~
    Doug.
    On Saturday, January 12, 2013 2:03:04 AM UTC+8, David Unric wrote:

    JFYI the issue was already fixed in revision nr. 38726<https://bugs.ruby-lang.org/projects/ruby-193/repository/revisions/38726>. That was fast.
    Enjoy powers of Open Source !
    On Friday, January 11, 2013 5:25:14 PM UTC+1, Ted wrote:

    I can second this. That was my experience as well.
    On Thursday, January 10, 2013 8:09:41 PM UTC-5, Doug Linder wrote:

    Just a general warning to people here, don't use p362, it has a segfault
    bug that is frequently occurring in spree, segfaults and terminates the
    application:
    http://www.ruby-forum.com/topic/4409383

    p362 is currently the version installed by default by rvm stable, so be
    careful. (I just got bitten by this).
    p327 (the previous version on rvm) is fine.

    ~
    Doug.

    --

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupspree-user @
categoriesrubyonrails
postedJan 11, '13 at 2:18p
activeJan 12, '13 at 3:28p
posts3
users2
websitespreecommerce.com
irc#RubyOnRails

2 users in discussion

Doug Linder: 2 posts David Unric: 1 post

People

Translate

site design / logo © 2022 Grokbase