There was a bit of discussion on the topic of internationalization on the
list in the past, and I ran into this issue too recently. I just wanted to
let people know that I made a fork of the globalize_spree gem and updated
it to make it compatible with Rails 3.2 and Spree 1.2.

It can be found here, along with the set-up instructions
https://github.com/victor-github/globalize-spree

I also wrote a bit more detailed post here
http://innergysoftware.com/post/39501289540/globalization-for-spree-ecommerce-1-2-with-rails-3-2

--
You received this message because you are subscribed to the Google Groups "Spree" group.
To view this discussion on the web visit https://groups.google.com/d/msg/spree-user/-/F5wy7LBmuakJ.
To post to this group, send email to spree-user@googlegroups.com.
To unsubscribe from this group, send email to spree-user+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/spree-user?hl=en.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupspree-user @
categoriesrubyonrails
postedJan 2, '13 at 9:59p
activeJan 2, '13 at 9:59p
posts1
users1
websitespreecommerce.com
irc#RubyOnRails

1 user in discussion

Victor Olteanu: 1 post

People

Translate

site design / logo © 2022 Grokbase