C:\Users\Aidzas\www\shopas>bundle install
Fetching git://github.com/spree/spree_auth_devise
Unfortunately, a fatal error has occurred. Please see the Bundler
troubleshooting documentation at http://bit.ly/bundler-issues. Thanks!
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source.rb:582:in
``
': No such file or directory - git clone
"git://github.com/spree/spree_auth_devi
se"
"c:/Ruby19/lib/ruby/gems/1.9.1/cache/bundler/git/spree_auth_devise-2b047890b
7283dfc21ddcda36843155b411c0355" --bare --no-hardlinks (Errno::ENOENT)
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source
.rb:582:in `git'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source
.rb:543:in `checkout'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source
.rb:769:in `specs'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
tion.rb:491:in `block in converge_locked_specs'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
tion.rb:480:in `each'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
tion.rb:480:in `converge_locked_specs'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
tion.rb:166:in `resolve'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
tion.rb:113:in `specs'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
tion.rb:108:in `resolve_remotely!'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/instal
ler.rb:81:in `run'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/instal
ler.rb:14:in `install'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/cli.rb
:230:in `install'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
/thor/task.rb:27:in `run'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
/thor/invocation.rb:120:in `invoke_task'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
/thor.rb:275:in `dispatch'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
/thor/base.rb:408:in `start'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/bin/bundle:14:in `
block in <top (required)>'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/friend
ly_errors.rb:4:in `with_friendly_errors'
from
c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/bin/bundle:14:in `
<top (required)>'
from c:/Ruby19/bin/bundle:19:in `load'
from c:/Ruby19/bin/bundle:19:in `<main>'

--
You received this message because you are subscribed to the Google Groups "Spree" group.
To view this discussion on the web visit https://groups.google.com/d/msg/spree-user/-/lQiKcuTHdMMJ.
To post to this group, send email to spree-user@googlegroups.com.
To unsubscribe from this group, send email to spree-user+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/spree-user?hl=en.

Search Discussions

  • Ryan Bigg at Dec 17, 2012 at 1:38 am
    Looks like you don't have git installed. Install git and try again
    On Monday, December 17, 2012, Ignas Jurjonas wrote:

    C:\Users\Aidzas\www\shopas>bundle install
    Fetching git://github.com/spree/spree_auth_devise
    Unfortunately, a fatal error has occurred. Please see the Bundler
    troubleshooting documentation at http://bit.ly/bundler-issues. Thanks!
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source.rb:582:in
    ``
    ': No such file or directory - git clone "git://
    github.com/spree/spree_auth_devi
    se"
    "c:/Ruby19/lib/ruby/gems/1.9.1/cache/bundler/git/spree_auth_devise-2b047890b
    7283dfc21ddcda36843155b411c0355" --bare --no-hardlinks (Errno::ENOENT)
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source
    .rb:582:in `git'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source
    .rb:543:in `checkout'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/source
    .rb:769:in `specs'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
    tion.rb:491:in `block in converge_locked_specs'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
    tion.rb:480:in `each'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
    tion.rb:480:in `converge_locked_specs'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
    tion.rb:166:in `resolve'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
    tion.rb:113:in `specs'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/defini
    tion.rb:108:in `resolve_remotely!'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/instal
    ler.rb:81:in `run'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/instal
    ler.rb:14:in `install'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/cli.rb
    :230:in `install'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
    /thor/task.rb:27:in `run'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
    /thor/invocation.rb:120:in `invoke_task'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
    /thor.rb:275:in `dispatch'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/vendor
    /thor/base.rb:408:in `start'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/bin/bundle:14:in `
    block in <top (required)>'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/lib/bundler/friend
    ly_errors.rb:4:in `with_friendly_errors'
    from
    c:/Ruby19/lib/ruby/gems/1.9.1/gems/bundler-1.2.3/bin/bundle:14:in `
    <top (required)>'
    from c:/Ruby19/bin/bundle:19:in `load'
    from c:/Ruby19/bin/bundle:19:in `<main>'

    --
    You received this message because you are subscribed to the Google Groups
    "Spree" group.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/spree-user/-/lQiKcuTHdMMJ.
    To post to this group, send email to spree-user@googlegroups.com<javascript:_e({}, 'cvml', 'spree-user@googlegroups.com');>
    .
    To unsubscribe from this group, send email to
    spree-user+unsubscribe@googlegroups.com <javascript:_e({}, 'cvml',
    'spree-user%2Bunsubscribe@googlegroups.com');>.
    For more options, visit this group at
    http://groups.google.com/group/spree-user?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Spree" group.
    To post to this group, send email to spree-user@googlegroups.com.
    To unsubscribe from this group, send email to spree-user+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/spree-user?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupspree-user @
categoriesrubyonrails
postedDec 17, '12 at 12:01a
activeDec 17, '12 at 1:38a
posts2
users2
websitespreecommerce.com
irc#RubyOnRails

2 users in discussion

Ignas Jurjonas: 1 post Ryan Bigg: 1 post

People

Translate

site design / logo © 2022 Grokbase