Hi,

I have integrated my selenium Webdriver scripts (using TestNG) with Hudson.
i invoked my job through ant . My problem is my scripts are not running
successfully also the IE browser is not getting opened However Build is
creating successfully.

Note -
1) I am triggering build on Hudson from different machine on the same
network with administrative access.
2) I have used excel 2007 for developing the script ( data driven
framework) however on Hudson server its open office.could that be the issue?

At this moment i am not using selenium grid .please provide any suggestion

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To post to this group, send email to selenium-users@googlegroups.com.
To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/SccVymdxYnUJ.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Fanindra Bapat at Nov 30, 2012 at 11:28 am
    Hi All,

    Just to update: this problem is solved.

    below are the details:
    Put Internet driver in path
    Run Browser Hub for remote exectution
    java -Dwebdriver.server.session.timeout=0 -jar
    selenium-server-standalone-2.25.0.jar -role hub

    java -Dwebdriver.server.session.timeout=0 -jar
    selenium-server-standalone-2.25.0.jar -role node
    -hub http://localhost:4444/grid/register

    Refer following links:
    http://code.google.com/p/selenium/wiki/Grid2
    http://code.google.com/p/selenium/wiki/RemoteWebDriver
    http://code.google.com/p/selenium/wiki/WebDriverJs

    -Fanindra
    On Friday, 30 November 2012 10:21:43 UTC+5:30, Fanindra Bapat wrote:

    Hi,

    I have integrated my selenium Webdriver scripts (using TestNG) with
    Hudson. i invoked my job through ant . My problem is my scripts are not
    running successfully also the IE browser is not getting opened However
    Build is creating successfully.

    Note -
    1) I am triggering build on Hudson from different machine on the same
    network with administrative access.
    2) I have used excel 2007 for developing the script ( data driven
    framework) however on Hudson server its open office.could that be the issue?

    At this moment i am not using selenium grid .please provide any suggestion
    --
    You received this message because you are subscribed to the Google Groups "Selenium Users" group.
    To post to this group, send email to selenium-users@googlegroups.com.
    To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/N43FIYbLy4MJ.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupselenium-users @
categoriesselenium
postedNov 30, '12 at 4:51a
activeNov 30, '12 at 11:28a
posts2
users1
websiteseleniumhq.org

1 user in discussion

Fanindra Bapat: 2 posts

People

Translate

site design / logo © 2021 Grokbase