Hi,

I am facing a problem while executing the scripts in IE8 Windows XP.
While executing the script when clicking on a button, the IE browser is
getting crashed and the Windows Error send Report Pop up is appearing and
after that the script stops.
I am able to click the same button in other browsers i.e.
IE7,FF8,FF10,Chrome17 and even IE 8 on Windows 7 but the issue is only in
IE 8 on Windows XP.

The Html code of the button is as follows:

<a id="btnMechanism" class="iconBtn popupBtn" istreeview="False"
label="Mechanism" pageid="" groupid="CCHPI" linkedcontrol="txtMechanism">
</a>

The browser, OS and webdriver details are as follows :-
OS : Windows XP SP 3
Browser: IE 8 ,Version: 8.0.6001.18702
Selenium Server : selenium-server-standalone-2.23.1

Please help...
Thanks in advance.


Thanks & Regards,
Lalit Yadav

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To post to this group, send email to selenium-users@googlegroups.com.
To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/MQEA9qH8GNMJ.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Mike Riley at Oct 17, 2012 at 9:07 pm
    You are a couple of versions behind with Selenium. Is there a reason you
    are not using 2.25?

    Mike
    On Thursday, October 11, 2012 10:34:09 PM UTC-7, Lalit Yadav wrote:

    Hi,

    I am facing a problem while executing the scripts in IE8 Windows XP.
    While executing the script when clicking on a button, the IE browser is
    getting crashed and the Windows Error send Report Pop up is appearing and
    after that the script stops.
    I am able to click the same button in other browsers i.e.
    IE7,FF8,FF10,Chrome17 and even IE 8 on Windows 7 but the issue is only in
    IE 8 on Windows XP.

    The Html code of the button is as follows:

    <a id="btnMechanism" class="iconBtn popupBtn" istreeview="False"
    label="Mechanism" pageid="" groupid="CCHPI" linkedcontrol="txtMechanism">
    </a>

    The browser, OS and webdriver details are as follows :-
    OS : Windows XP SP 3
    Browser: IE 8 ,Version: 8.0.6001.18702
    Selenium Server : selenium-server-standalone-2.23.1

    Please help...
    Thanks in advance.


    Thanks & Regards,
    Lalit Yadav
    --
    You received this message because you are subscribed to the Google Groups "Selenium Users" group.
    To post to this group, send email to selenium-users@googlegroups.com.
    To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/alZfcAgTL7AJ.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Lalit Yadav at Nov 14, 2012 at 5:57 am
    Hi Mike,

    Thanks for the reply.
    I have also tried with Selenium 2.26.0 but still its not working.

    Lalit.
    On Thursday, October 18, 2012 12:50:20 AM UTC+5:30, Mike Riley wrote:

    You are a couple of versions behind with Selenium. Is there a reason you
    are not using 2.25?

    Mike
    On Thursday, October 11, 2012 10:34:09 PM UTC-7, Lalit Yadav wrote:

    Hi,

    I am facing a problem while executing the scripts in IE8 Windows XP.
    While executing the script when clicking on a button, the IE browser is
    getting crashed and the Windows Error send Report Pop up is appearing and
    after that the script stops.
    I am able to click the same button in other browsers i.e.
    IE7,FF8,FF10,Chrome17 and even IE 8 on Windows 7 but the issue is only in
    IE 8 on Windows XP.

    The Html code of the button is as follows:

    <a id="btnMechanism" class="iconBtn popupBtn" istreeview="False"
    label="Mechanism" pageid="" groupid="CCHPI" linkedcontrol="txtMechanism">
    </a>

    The browser, OS and webdriver details are as follows :-
    OS : Windows XP SP 3
    Browser: IE 8 ,Version: 8.0.6001.18702
    Selenium Server : selenium-server-standalone-2.23.1

    Please help...
    Thanks in advance.


    Thanks & Regards,
    Lalit Yadav
    --
    You received this message because you are subscribed to the Google Groups "Selenium Users" group.
    To post to this group, send email to selenium-users@googlegroups.com.
    To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/l0YQg0kayMYJ.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Mike Riley at Nov 14, 2012 at 8:04 pm
    That is very peculiar indeed. I am going to go out on a limb and guess it
    is not your code that is the problem, but rather how you have that system
    configured. Unless you are getting a specific error there (in which case
    can you show us the stack trace and your code).

    Check that you have the directory with InternetExplorerDriver in your PATH
    and that everything else is configured the same compared to your other
    systems. I have had a case where one system was not running the same bits,
    so it acted differently than the others. That might be the case for you.

    Mike
    On Tuesday, November 13, 2012 9:57:48 PM UTC-8, Lalit Yadav wrote:

    Hi Mike,

    Thanks for the reply.
    I have also tried with Selenium 2.26.0 but still its not working.

    Lalit.
    On Thursday, October 18, 2012 12:50:20 AM UTC+5:30, Mike Riley wrote:

    You are a couple of versions behind with Selenium. Is there a reason you
    are not using 2.25?

    Mike
    On Thursday, October 11, 2012 10:34:09 PM UTC-7, Lalit Yadav wrote:

    Hi,

    I am facing a problem while executing the scripts in IE8 Windows XP.
    While executing the script when clicking on a button, the IE browser is
    getting crashed and the Windows Error send Report Pop up is appearing and
    after that the script stops.
    I am able to click the same button in other browsers i.e.
    IE7,FF8,FF10,Chrome17 and even IE 8 on Windows 7 but the issue is only in
    IE 8 on Windows XP.

    The Html code of the button is as follows:

    <a id="btnMechanism" class="iconBtn popupBtn" istreeview="False"
    label="Mechanism" pageid="" groupid="CCHPI" linkedcontrol="txtMechanism">
    </a>

    The browser, OS and webdriver details are as follows :-
    OS : Windows XP SP 3
    Browser: IE 8 ,Version: 8.0.6001.18702
    Selenium Server : selenium-server-standalone-2.23.1

    Please help...
    Thanks in advance.


    Thanks & Regards,
    Lalit Yadav
    --
    You received this message because you are subscribed to the Google Groups "Selenium Users" group.
    To post to this group, send email to selenium-users@googlegroups.com.
    To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/4ABVFbMzXoUJ.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupselenium-users @
categoriesselenium
postedOct 12, '12 at 5:49a
activeNov 14, '12 at 8:04p
posts4
users2
websiteseleniumhq.org

2 users in discussion

Mike Riley: 2 posts Lalit Yadav: 2 posts

People

Translate

site design / logo © 2022 Grokbase