Hello everyone:

I am trying to install TestNG plug-in for Eclipse.
*My eclipse version is: Version*: 1.4.2.20120213-0813 / Build id:
20110916-0149 (I also installed eclipse upgrade 3.7)


- I followed instruction from here testng.org/doc/download.html
- opened a existing workspace, then click on Help, then choose Install
New software option



- in work with field: i entered beust.com/eclipse1



in Add Repository Window, for name section: I entered TestNG, Location
column left as it is.


Here is a screenshot for the setting: jshu06.com/testng_installationdotpng
(screenshot url)


There are 2 ways to install TestNg (I also read online that for old
version of eclipse, only install older testng plug-in
e.g. beustdotcom/eclipse-5.11.0.28.
1) use update site
2) Manually install Testng plugin
Please advise me which one is the best approach.


I appreciate your advise and help!


--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To post to this group, send email to selenium-users@googlegroups.com.
To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/pF29q2hWfAkJ.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Krishnan Mahadevan at Aug 27, 2012 at 1:13 pm
    Your question is not related to Selenium/WebDriver. Perhaps you can try
    posting it in the testng-users forum.

    To answer to your question : http://testng.org/doc/download.html

    Per the documentation


    - For Eclipse 3.4 and above, enter http://beust.com/eclipse.
    - For Eclipse 3.3 and below, enter http://beust.com/eclipse1.


    You should install eclipse plugin from http://beust.com/eclipse and not
    eclipse1 [since you state that your eclipse version is upgraded to 3.7]


    Thanks & Regards
    Krishnan Mahadevan

    "All the desirable things in life are either illegal, expensive, fattening
    or in love with someone else!"


    On Mon, Aug 27, 2012 at 6:36 PM, ocean070 wrote:

    Hello everyone:

    I am trying to install TestNG plug-in for Eclipse.
    *My eclipse version is: Version*: 1.4.2.20120213-0813 / Build id:
    20110916-0149 (I also installed eclipse upgrade 3.7)


    - I followed instruction from here testng.org/doc/download.html
    - opened a existing workspace, then click on Help, then choose Install
    New software option



    - in work with field: i entered beust.com/eclipse1



    in Add Repository Window, for name section: I entered TestNG, Location
    column left as it is.


    Here is a screenshot for the setting:
    jshu06.com/testng_installationdotpng (screenshot url)


    There are 2 ways to install TestNg (I also read online that for old
    version of eclipse, only install older testng plug-in
    e.g. beustdotcom/eclipse-5.11.0.28.
    1) use update site
    2) Manually install Testng plugin
    Please advise me which one is the best approach.


    I appreciate your advise and help!

    --
    You received this message because you are subscribed to the Google Groups
    "Selenium Users" group.
    To post to this group, send email to selenium-users@googlegroups.com.
    To unsubscribe from this group, send email to
    selenium-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/selenium-users/-/pF29q2hWfAkJ.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Selenium Users" group.
    To post to this group, send email to selenium-users@googlegroups.com.
    To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Ocean070 at Aug 28, 2012 at 4:57 am
    Hello Krishnan:

    Thanks for the reply. I was able to install TestNG plug-in for Eclipse
    using http://beust.com/eclipse.
    On Monday, August 27, 2012 8:13:05 AM UTC-5, Krishnan wrote:

    Your question is not related to Selenium/WebDriver. Perhaps you can try
    posting it in the testng-users forum.

    To answer to your question : http://testng.org/doc/download.html

    Per the documentation


    - For Eclipse 3.4 and above, enter http://beust.com/eclipse.
    - For Eclipse 3.3 and below, enter http://beust.com/eclipse1.


    You should install eclipse plugin from http://beust.com/eclipse and not
    eclipse1 [since you state that your eclipse version is upgraded to 3.7]


    Thanks & Regards
    Krishnan Mahadevan

    "All the desirable things in life are either illegal, expensive, fattening
    or in love with someone else!"



    On Mon, Aug 27, 2012 at 6:36 PM, ocean070 <jsh...@gmail.com <javascript:>>wrote:
    Hello everyone:

    I am trying to install TestNG plug-in for Eclipse.
    *My eclipse version is: Version*: 1.4.2.20120213-0813 / Build id:
    20110916-0149 (I also installed eclipse upgrade 3.7)


    - I followed instruction from here testng.org/doc/download.html
    - opened a existing workspace, then click on Help, then choose
    Install New software option



    - in work with field: i entered beust.com/eclipse1



    in Add Repository Window, for name section: I entered TestNG,
    Location column left as it is.


    Here is a screenshot for the setting:
    jshu06.com/testng_installationdotpng (screenshot url)


    There are 2 ways to install TestNg (I also read online that for old
    version of eclipse, only install older testng plug-in
    e.g. beustdotcom/eclipse-5.11.0.28.
    1) use update site
    2) Manually install Testng plugin
    Please advise me which one is the best approach.


    I appreciate your advise and help!

    --
    You received this message because you are subscribed to the Google Groups
    "Selenium Users" group.
    To post to this group, send email to seleniu...@googlegroups.com<javascript:>
    .
    To unsubscribe from this group, send email to
    selenium-user...@googlegroups.com <javascript:>.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/selenium-users/-/pF29q2hWfAkJ.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Selenium Users" group.
    To post to this group, send email to selenium-users@googlegroups.com.
    To unsubscribe from this group, send email to selenium-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/47jhR09sd6kJ.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupselenium-users @
categoriesselenium
postedAug 27, '12 at 1:09p
activeAug 28, '12 at 4:57a
posts3
users2
websiteseleniumhq.org

2 users in discussion

Ocean070: 2 posts Krishnan Mahadevan: 1 post

People

Translate

site design / logo © 2022 Grokbase