FAQ
Ah, thanks for those rpms! Disconnections were frustrating.


On Tuesday, June 10, 2014 12:11:31 AM UTC+2, basepi wrote:

I think that is correct.

--
Colton Myers


On Fri, May 30, 2014 at 2:44 PM, Charles Baker <charle...@gmail.com
<javascript:>> wrote:
So at a minimum I would need the following three rpms, correct?

zeromq-3.2.2-13.1.x86_64.rpm
<http://docs.saltstack.com/downloads/cent5/zeromq-3.2.2-13.1.x86_64.rpm>
python26-zmq-13.1.0-1.x86_64.rpm
libzmq3-3.2.2-13.1.x86_64.rpm


On Fri, May 30, 2014 at 3:51 PM, Colton Myers <colton...@gmail.com
<javascript:>> wrote:
Your own ZMQ rpms? We actually have some ZMQ rpms for RHEL5 hosted
here, if you're interested in trying them:
http://docs.saltstack.com/downloads/cent5/

--
Colton Myers


On Wed, May 28, 2014 at 4:58 PM, Charles Baker <charle...@gmail.com
<javascript:>> wrote:
I have this same problem. I was able to force yum to install the latest
with the following.

yum -c
http://download.opensuse.org/repositories/home:/fengshuo:/zeromq/CentOS_CentOS-5/home:fengshuo:zeromq.repo
--skip-broken install zeromq

However, even after installing salt-minion-2014.1.4-2.el5 from epel
testing salt-minion still wants to use python26-zmq.x86_64. I used rpm to
remove python26-zmq.x86_64 and then the salt-minion wouldn't start.
Reinstalled and salt-minion works again.

Is there a clear path forward other than rolling my own rpms?
On Wednesday, 19 June 2013 17:25:32 UTC-4, basepi wrote:

We may have just added that part later, since you're running a few
versions behind release. =) Keep us posted if the newer ZMQ works, I
think that will fix your problem nicely.

--
Colton Myers

On Wed, Jun 19, 2013 at 1:45 PM, mcl wrote:

Hello Jacob
I'll test the custom repos for CentOS5 (http://www.zeromq.org/distro:
centos) on my RHEL 5.9 Boxes tomorrow an let you know if that fixed
the problem.

@basepi
No idea why only my PyZMQ is displayed and not ZMQ itself? Is there
something wrong with my installation?

Manuel


Am Dienstag, 18. Juni 2013 20:45:40 UTC+2 schrieb Jacob Albretsen:
On Monday, June 17, 2013 10:24:05 PM mcl wrote:
Yesterday I had to reboot my salt master running on rhel 6.4. All salt
minions running rhel 6.4 were able to reconnect to the master.
None of the
rhel 5.9 minions were able to reconnect by themselves. service
salt-minion
restart would solve the problem on rhel 5.9 but running this
command on 300
minions is pretty annoying.
Others have pretty much said the same, but I see the same thing
across subnets
through our Cisco ASAs. The CentOS 6.4 servers keep their
connections just
fine, however the CentOS 5.9 servers will loose it after some time.

EPEL 5: zeromq-2.1.9-1.el5
EPEL 6: zeromq3-3.2.3-1.el6

Has anyone tried their custom repos for CentOS 5?

http://www.zeromq.org/distro:centos
--
You received this message because you are subscribed to the Google
Groups "Salt-users" group.
To unsubscribe from this group and stop receiving emails from it,
send an email to salt-users+...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "Salt-users" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to salt-users+...@googlegroups.com <javascript:>.
For more options, visit https://groups.google.com/d/optout.
--
You received this message because you are subscribed to the Google
Groups "Salt-users" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to salt-users+...@googlegroups.com <javascript:>.
For more options, visit https://groups.google.com/d/optout.


--
Charles H. Baker
864.990.1297
Knowing is not enough; we must apply. Willing is not enough; we must do.
Bruce Lee

--
You received this message because you are subscribed to the Google Groups
"Salt-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to salt-users+...@googlegroups.com <javascript:>.
For more options, visit https://groups.google.com/d/optout.
--
You received this message because you are subscribed to the Google Groups "Salt-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to salt-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupsalt-users @
postedAug 14, '14 at 12:04p
activeAug 14, '14 at 12:04p
posts1
users1

1 user in discussion

Sebastien Wains: 1 post

People

Translate

site design / logo © 2022 Grokbase