I have done *bundle install* and *bundle update *successfully*.* But *rails
server *is not working. I have also tried *rails s -p $PORT -b $IP*.

*darko@darko-Lenovo-G570 ~/sample_app $ gem install execjs*
Successfully installed execjs-2.2.2
Parsing documentation for execjs-2.2.2
Installing ri documentation for execjs-2.2.2
Done installing documentation for execjs after 0 seconds
1 gem installed

*darko@darko-Lenovo-G570 ~/sample_app $ rails server*
/home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs/runtimes.rb:51:in
`autodetect': Could not find a JavaScript runtime. See
https://github.com/sstephenson/execjs for a list of available runtimes.
(ExecJS::RuntimeUnavailable)
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:5:in
`<module:ExecJS>'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:4:in `<top
(required)>'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in
`require'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in
`<top (required)>'
     from
/home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in
`require'
     from
/home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in
`block (2 levels) in require'
     from
/home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in
`each'
     from
/home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in
`block in require'
     from
/home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in
`each'
     from
/home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in
`require'
     from
/home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler.rb:133:in
`require'
     from /home/darko/sample_app/config/application.rb:7:in `<top
(required)>'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in
`require'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in
`block in server'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in
`tap'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in
`server'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:39:in
`run_command!'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands.rb:17:in
`<top (required)>'
     from /home/darko/sample_app/bin/rails:8:in `require'
     from /home/darko/sample_app/bin/rails:8:in `<top (required)>'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in
`load'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in
`call'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/command.rb:7:in
`call'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client.rb:26:in
`run'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/bin/spring:48:in `<top
(required)>'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in
`load'
     from
/home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in
`<top (required)>'
     from /home/darko/sample_app/bin/spring:16:in `require'
     from /home/darko/sample_app/bin/spring:16:in `<top (required)>'
     from bin/rails:3:in `load'
     from bin/rails:3:in `<main>'


--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/e0e0c196-623d-4cd7-a351-e93a81c937c6%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

  • Jason Fleetwood-Boldt at Nov 18, 2014 at 10:28 pm
    did you prepend "bundle exec" to your call to "rails server" ?



    On Nov 18, 2014, at 5:07 PM, Darko Vulin wrote:

    I have done bundle install and bundle update successfully. But rails server is not working. I have also tried rails s -p $PORT -b $IP.

    darko@darko-Lenovo-G570 ~/sample_app $ gem install execjs
    Successfully installed execjs-2.2.2
    Parsing documentation for execjs-2.2.2
    Installing ri documentation for execjs-2.2.2
    Done installing documentation for execjs after 0 seconds
    1 gem installed

    darko@darko-Lenovo-G570 ~/sample_app $ rails server
    /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs/runtimes.rb:51:in `autodetect': Could not find a JavaScript runtime. See https://github.com/sstephenson/execjs for a list of available runtimes. (ExecJS::RuntimeUnavailable)
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:5:in `<module:ExecJS>'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:4:in `<top (required)>'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in `require'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in `<top (required)>'
    from /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in `require'
    from /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in `block (2 levels) in require'
    from /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in `each'
    from /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in `block in require'
    from /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in `each'
    from /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in `require'
    from /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler.rb:133:in `require'
    from /home/darko/sample_app/config/application.rb:7:in `<top (required)>'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in `require'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in `block in server'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in `tap'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in `server'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:39:in `run_command!'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands.rb:17:in `<top (required)>'
    from /home/darko/sample_app/bin/rails:8:in `require'
    from /home/darko/sample_app/bin/rails:8:in `<top (required)>'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in `load'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in `call'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/command.rb:7:in `call'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client.rb:26:in `run'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/bin/spring:48:in `<top (required)>'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in `load'
    from /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in `<top (required)>'
    from /home/darko/sample_app/bin/spring:16:in `require'
    from /home/darko/sample_app/bin/spring:16:in `<top (required)>'
    from bin/rails:3:in `load'
    from bin/rails:3:in `<main>'



    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/e0e0c196-623d-4cd7-a351-e93a81c937c6%40googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.
    ----

    Jason Fleetwood-Boldt
    tech@datatravels.com
    http://www.jasonfleetwoodboldt.com/writing

    All material © Jason Fleetwood-Boldt 2014. Public conversations may be turned into blog posts (original poster information will be made anonymous). Email jason@datatravels.com with questions/concerns about this.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/AC794101-01C5-4425-8E92-A3A328A0C978%40datatravels.com.
    For more options, visit https://groups.google.com/d/optout.
  • Gusoi Constantin - Codrut at Nov 19, 2014 at 7:55 am
    try `sudo apt-get install nodejs`
    On Wednesday, November 19, 2014 12:07:22 AM UTC+2, Darko Vulin wrote:

    I have done *bundle install* and *bundle update *successfully*.* But *rails
    server *is not working. I have also tried *rails s -p $PORT -b $IP*.

    *darko@darko-Lenovo-G570 ~/sample_app $ gem install execjs*
    Successfully installed execjs-2.2.2
    Parsing documentation for execjs-2.2.2
    Installing ri documentation for execjs-2.2.2
    Done installing documentation for execjs after 0 seconds
    1 gem installed

    *darko@darko-Lenovo-G570 ~/sample_app $ rails server*
    /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs/runtimes.rb:51:in
    `autodetect': Could not find a JavaScript runtime. See
    https://github.com/sstephenson/execjs for a list of available runtimes.
    (ExecJS::RuntimeUnavailable)
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:5:in
    `<module:ExecJS>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:4:in `<top
    (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in
    `<top (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in
    `block (2 levels) in require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in
    `each'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in
    `block in require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in
    `each'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler.rb:133:in
    `require'
    from /home/darko/sample_app/config/application.rb:7:in `<top
    (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in
    `block in server'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in
    `tap'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in
    `server'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:39:in
    `run_command!'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands.rb:17:in
    `<top (required)>'
    from /home/darko/sample_app/bin/rails:8:in `require'
    from /home/darko/sample_app/bin/rails:8:in `<top (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in
    `load'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in
    `call'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/command.rb:7:in
    `call'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client.rb:26:in
    `run'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/bin/spring:48:in `<top
    (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in
    `load'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in
    `<top (required)>'
    from /home/darko/sample_app/bin/spring:16:in `require'
    from /home/darko/sample_app/bin/spring:16:in `<top (required)>'
    from bin/rails:3:in `load'
    from bin/rails:3:in `<main>'

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/602d8a03-512d-4851-b861-bcc53a2b63e5%40googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.
  • Darko Vulin at Nov 21, 2014 at 4:05 pm
    I am usung Linux Mint 17 and RVM so I created an issue
    on https://github.com/wayneeseguin/rvm/issues/3153

    exec bash -l helped


    Dana srijeda, 19. studenoga 2014. 08:25:36 UTC+1, korisnik Gusoi Constantin
    - Codrut napisao je:
    try `sudo apt-get install nodejs`
    On Wednesday, November 19, 2014 12:07:22 AM UTC+2, Darko Vulin wrote:

    I have done *bundle install* and *bundle update *successfully*.* But *rails
    server *is not working. I have also tried *rails s -p $PORT -b $IP*.

    *darko@darko-Lenovo-G570 ~/sample_app $ gem install execjs*
    Successfully installed execjs-2.2.2
    Parsing documentation for execjs-2.2.2
    Installing ri documentation for execjs-2.2.2
    Done installing documentation for execjs after 0 seconds
    1 gem installed

    *darko@darko-Lenovo-G570 ~/sample_app $ rails server*
    /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs/runtimes.rb:51:in
    `autodetect': Could not find a JavaScript runtime. See
    https://github.com/sstephenson/execjs for a list of available runtimes.
    (ExecJS::RuntimeUnavailable)
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:5:in
    `<module:ExecJS>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/execjs-2.2.2/lib/execjs.rb:4:in `<top
    (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/uglifier-2.5.3/lib/uglifier.rb:3:in
    `<top (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:76:in
    `block (2 levels) in require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in
    `each'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:72:in
    `block in require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in
    `each'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler/runtime.rb:61:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1@global/gems/bundler-1.7.6/lib/bundler.rb:133:in
    `require'
    from /home/darko/sample_app/config/application.rb:7:in `<top
    (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in
    `require'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:78:in
    `block in server'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in
    `tap'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:75:in
    `server'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands/commands_tasks.rb:39:in
    `run_command!'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/railties-4.2.0.beta2/lib/rails/commands.rb:17:in
    `<top (required)>'
    from /home/darko/sample_app/bin/rails:8:in `require'
    from /home/darko/sample_app/bin/rails:8:in `<top (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in
    `load'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/rails.rb:27:in
    `call'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client/command.rb:7:in
    `call'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/client.rb:26:in
    `run'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/bin/spring:48:in `<top
    (required)>'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in
    `load'
    from
    /home/darko/.rvm/gems/ruby-2.1.1/gems/spring-1.1.3/lib/spring/binstub.rb:11:in
    `<top (required)>'
    from /home/darko/sample_app/bin/spring:16:in `require'
    from /home/darko/sample_app/bin/spring:16:in `<top (required)>'
    from bin/rails:3:in `load'
    from bin/rails:3:in `<main>'

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/2f5be2bc-4d7a-47a8-91ec-151bebfee285%40googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.
  • Colin Law at Nov 21, 2014 at 4:12 pm

    On 21 November 2014 16:05, Darko Vulin wrote:
    I am usung Linux Mint 17 and RVM so I created an issue on
    https://github.com/wayneeseguin/rvm/issues/3153
    That issue does not seem to have much to do with the javascript
    runtime problem that you asked about.

    Colin

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAL%3D0gLutqkkYxj7dRS6c23d4zU3%2B9nDqdaph9SmTKiB%3DSE42Zw%40mail.gmail.com.
    For more options, visit https://groups.google.com/d/optout.
  • Darko Vulin at Nov 22, 2014 at 3:38 pm
    Yes you are right.
    I tried ruby -v and rails -v after I posted my problem here and I got
    messages that I don't have them installed aldough I installed the so I
    serched help about RVM.
    And that command solved my problems.


    2014-11-21 17:11 GMT+01:00 Colin Law <clanlaw@gmail.com>:
    On 21 November 2014 16:05, Darko Vulin wrote:
    I am usung Linux Mint 17 and RVM so I created an issue on
    https://github.com/wayneeseguin/rvm/issues/3153
    That issue does not seem to have much to do with the javascript
    runtime problem that you asked about.

    Colin

    --
    You received this message because you are subscribed to a topic in the
    Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this topic, visit
    https://groups.google.com/d/topic/rubyonrails-talk/oO2mqGML4pI/unsubscribe
    .
    To unsubscribe from this group and all its topics, send an email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/rubyonrails-talk/CAL%3D0gLutqkkYxj7dRS6c23d4zU3%2B9nDqdaph9SmTKiB%3DSE42Zw%40mail.gmail.com
    .
    For more options, visit https://groups.google.com/d/optout.


    --
    Darko Vulin

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAEwa1Ljq9W%2Bwhb5Ty_cxBnKAcHOkfpERvwuWZELDCab-kbK6gA%40mail.gmail.com.
    For more options, visit https://groups.google.com/d/optout.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedNov 18, '14 at 10:07p
activeNov 22, '14 at 3:38p
posts6
users4
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase