I've just launched my first app, its running on Nginx and Unicorn.

For some reason although I precompiled the assets, they're not showing in
the browser.

Its showing all the css and js files instead of the precompiled versions.

Would anyone have any idea what may be causing that. Could it be an error
in my nginx or unicorn files?

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/95ca0bda-64c8-4221-a393-6faf5b71904e%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Exel Dev at Aug 18, 2013 at 1:44 am
    Am running Rails 4 with Ruby 2 on Nginx and Unicorn. Assets under
    /app/assets show in production, but for some reason the app is not showing
    the precompiled assets in the public folder.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/9281fd13-9ffd-462a-833f-db1f5db71867%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedAug 18, '13 at 1:28a
activeAug 18, '13 at 1:44a
posts2
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Exel Dev: 2 posts

People

Translate

site design / logo © 2021 Grokbase