Hi,

I'm getting this error while deploying to a dev machine with cap:deploy


executing "cd -- /home/ubuntu/deployments/appreleases/20130723233947 &&
RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile"
     servers: ["ec2-54-229-75-254.eu-west-1.compute.amazonaws.com"]
     [ec2-54-229-75-254.eu-west-1.compute.amazonaws.com] executing command
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com] rake aborted!
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com] Could not
find highline-1.6.19 in any of the sources
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:92:in
`block in materialize'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
`map!'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
`materialize'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:114:in
`specs'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:159:in
`specs_for'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:148:in
`requested_specs'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/environment.rb:18:in
`requested_specs'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/runtime.rb:13:in
`setup'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler.rb:120:in
`setup'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/setup.rb:17:in
`<top (required)>'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/deployments/app/releases/20130723233947/config/boot.rb:4:in
`<top (required)>'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/deployments/app/releases/20130723233947/config/application.rb:1:in
`<top (required)>'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/deployments/app/releases/20130723233947/Rakefile:4:in `<top
(required)>'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in `eval'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com]
/home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in
`<main>'
*** [err :: ec2-54-229-75-254.eu-west-1.compute.amazonaws.com] (See full
trace by running task with --trace)
     command finished in 1213ms
*** [deploy:update_code] rolling back
   * executing "rm -rf /home/ubuntu/deployments/app/releases/20130723233947;
true"
     servers: ["ec2-54-229-75-254.eu-west-1.compute.amazonaws.com"]
     [ec2-54-229-75-254.eu-west-1.compute.amazonaws.com] executing command
     command finished in 790ms
failed: "rvm_path=$HOME/.rvm/ $HOME/.rvm/bin/rvm-shell 'default' -c 'cd --
/home/ubuntu/deployments/app/releases/20130723233947 &&
RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile'" on
ec2-54-229-75-254.eu-west-1.compute.amazonaws.com


If I run the command
RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile

by hand, either on local machine and testing machine, it works ok, Strange
is that I was able to make a deploy a few minutes ago....

What may be the problem?


--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/16a11e41-2294-4fcf-bcfb-f9caf789471d%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • João Pereira at Jul 23, 2013 at 11:47 pm
    Hi,

    I'm getting this error while deploying to a dev machine with cap:deploy


    executing "cd -- /home/ubuntu/deployments/
    appreleases/20130723233947 && RAILS_ENV=production RAILS_GROUPS=assets rake
    assets:precompile"
         servers: ["server<http://ec2-54-229-75-254.eu-west-1.compute.amazonaws.com>
    "]
         [server] executing command
    *** [err :: server] rake aborted!
    *** [err :: server] Could not find highline-1.6.19 in any of the sources
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:92:in
    `block in materialize'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
    `map!'
    *** [err :: server
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
    `materialize'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:114:in
    `specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:159:in
    `specs_for'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:148:in
    `requested_specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/environment.rb:18:in
    `requested_specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/runtime.rb:13:in
    `setup'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler.rb:120:in
    `setup'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/setup.rb:17:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/config/boot.rb:4:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/config/application.rb:1:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/Rakefile:4:in `<top
    (required)>'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in `eval'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in
    `<main>'
    *** [err :: server] (See full trace by running task with --trace)
         command finished in 1213ms
    *** [deploy:update_code] rolling back
       * executing "rm -rf /home/ubuntu/deployments/app/releases/20130723233947;
    true"
         servers: ["server"]
         [server] executing command
         command finished in 790ms
    failed: "rvm_path=$HOME/.rvm/ $HOME/.rvm/bin/rvm-shell 'default' -c 'cd --
    /home/ubuntu/deployments/app/releases/20130723233947 &&
    RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile'" on server


    If I run the command
    RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile

    by hand, either on local machine and testing machine, it works ok, Strange
    is that I was able to make a deploy a few minutes ago....

    What may be the problem?

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/635c20b0-0dbe-4525-aca6-45d5e3de852d%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Mike at Jul 24, 2013 at 3:03 pm

    On Tuesday, July 23, 2013 7:47:41 PM UTC-4, João Pereira wrote:
    Hi,

    I'm getting this error while deploying to a dev machine with cap:deploy


    executing "cd -- /home/ubuntu/deployments/
    appreleases/20130723233947 && RAILS_ENV=production RAILS_GROUPS=assets
    rake assets:precompile"
    servers: ["server<http://ec2-54-229-75-254.eu-west-1.compute.amazonaws.com>
    "]
    [server] executing command
    *** [err :: server] rake aborted!
    *** [err :: server] Could not find highline-1.6.19 in any of the sources
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:92:in
    `block in materialize'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
    `map!'
    *** [err :: server
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
    `materialize'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:114:in
    `specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:159:in
    `specs_for'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:148:in
    `requested_specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/environment.rb:18:in
    `requested_specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/runtime.rb:13:in
    `setup'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler.rb:120:in
    `setup'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/setup.rb:17:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/config/boot.rb:4:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/config/application.rb:1:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/Rakefile:4:in `<top
    (required)>'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in `eval'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in
    `<main>'
    *** [err :: server] (See full trace by running task with --trace)
    command finished in 1213ms
    *** [deploy:update_code] rolling back
    * executing "rm -rf
    /home/ubuntu/deployments/app/releases/20130723233947; true"
    servers: ["server"]
    [server] executing command
    command finished in 790ms
    failed: "rvm_path=$HOME/.rvm/ $HOME/.rvm/bin/rvm-shell 'default' -c 'cd --
    /home/ubuntu/deployments/app/releases/20130723233947 &&
    RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile'" on server


    If I run the command
    RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile

    by hand, either on local machine and testing machine, it works ok, Strange
    is that I was able to make a deploy a few minutes ago....

    What may be the problem?
    The problem is that it's looking for the gem highline, version 1.6.19, and
    it's not installed. This is not a gem capistrano would normally need, so
    it must be specified in the gemfile. I've had this issue before with other
    gems. When deploying, it seems that it's checking the gemfile to make sure
    all gems and their dependencies are installed. I've never really
    researched it, it's easier to just install the gems it needs.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/512ee196-4e0b-4625-b8cf-69264c3f75f9%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • João Pereira at Jul 24, 2013 at 7:34 pm
    Yes, I found my self installing all capistrano dependencies by hand on the
    remote machine, now it's ok. Strange I was able to make a deploy a some
    minutes before...

    Thnaks
    On Wednesday, July 24, 2013 5:03:13 PM UTC+2, mike wrote:


    On Tuesday, July 23, 2013 7:47:41 PM UTC-4, João Pereira wrote:

    Hi,

    I'm getting this error while deploying to a dev machine with cap:deploy


    executing "cd -- /home/ubuntu/deployments/
    appreleases/20130723233947 && RAILS_ENV=production RAILS_GROUPS=assets
    rake assets:precompile"
    servers: ["server<http://ec2-54-229-75-254.eu-west-1.compute.amazonaws.com>
    "]
    [server] executing command
    *** [err :: server] rake aborted!
    *** [err :: server] Could not find highline-1.6.19 in any of the sources
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:92:in
    `block in materialize'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
    `map!'
    *** [err :: server
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in
    `materialize'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:114:in
    `specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:159:in
    `specs_for'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:148:in
    `requested_specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/environment.rb:18:in
    `requested_specs'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/runtime.rb:13:in
    `setup'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler.rb:120:in
    `setup'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/setup.rb:17:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/config/boot.rb:4:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/config/application.rb:1:in
    `<top (required)>'
    *** [err :: server]
    /home/ubuntu/deployments/app/releases/20130723233947/Rakefile:4:in `<top
    (required)>'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in `eval'
    *** [err :: server]
    /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in
    `<main>'
    *** [err :: server] (See full trace by running task with --trace)
    command finished in 1213ms
    *** [deploy:update_code] rolling back
    * executing "rm -rf
    /home/ubuntu/deployments/app/releases/20130723233947; true"
    servers: ["server"]
    [server] executing command
    command finished in 790ms
    failed: "rvm_path=$HOME/.rvm/ $HOME/.rvm/bin/rvm-shell 'default' -c 'cd
    -- /home/ubuntu/deployments/app/releases/20130723233947 &&
    RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile'" on server


    If I run the command
    RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile

    by hand, either on local machine and testing machine, it works ok,
    Strange is that I was able to make a deploy a few minutes ago....

    What may be the problem?
    The problem is that it's looking for the gem highline, version 1.6.19, and
    it's not installed. This is not a gem capistrano would normally need, so
    it must be specified in the gemfile. I've had this issue before with other
    gems. When deploying, it seems that it's checking the gemfile to make sure
    all gems and their dependencies are installed. I've never really
    researched it, it's easier to just install the gems it needs.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/95193302-521d-4001-950c-833d3a32929b%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Tamara Temple at Jul 24, 2013 at 11:37 pm

    On Jul 23, 2013, at 6:47 PM, João Pereira wrote:

    Hi,

    I'm getting this error while deploying to a dev machine with cap:deploy


    executing "cd -- /home/ubuntu/deployments/
    appreleases/20130723233947 && RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile"
    servers: ["server"]
    [server] executing command
    *** [err :: server] rake aborted!
    *** [err :: server] Could not find highline-1.6.19 in any of the sources
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:92:in `block in materialize'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in `map!'
    *** [err :: server /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in `materialize'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:114:in `specs'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:159:in `specs_for'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/definition.rb:148:in `requested_specs'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/environment.rb:18:in `requested_specs'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/runtime.rb:13:in `setup'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler.rb:120:in `setup'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247@global/gems/bundler-1.3.5/lib/bundler/setup.rb:17:in `<top (required)>'
    *** [err :: server] /home/ubuntu/deployments/app/releases/20130723233947/config/boot.rb:4:in `<top (required)>'
    *** [err :: server] /home/ubuntu/deployments/app/releases/20130723233947/config/application.rb:1:in `<top (required)>'
    *** [err :: server] /home/ubuntu/deployments/app/releases/20130723233947/Rakefile:4:in `<top (required)>'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in `eval'
    *** [err :: server] /home/ubuntu/.rvm/gems/ruby-2.0.0-p247/bin/ruby_noexec_wrapper:14:in `<main>'
    *** [err :: server] (See full trace by running task with --trace)
    command finished in 1213ms
    *** [deploy:update_code] rolling back
    * executing "rm -rf /home/ubuntu/deployments/app/releases/20130723233947; true"
    servers: ["server"]
    [server] executing command
    command finished in 790ms
    failed: "rvm_path=$HOME/.rvm/ $HOME/.rvm/bin/rvm-shell 'default' -c 'cd -- /home/ubuntu/deployments/app/releases/20130723233947 && RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile'" on server


    If I run the command
    RAILS_ENV=production RAILS_GROUPS=assets rake assets:precompile

    by hand, either on local machine and testing machine, it works ok, Strange is that I was able to make a deploy a few minutes ago....

    What may be the problem? This:
    Could not find highline-1.6.19 in any of the sources
    Make sure you have that gem in a production section of your Gemfile.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/328AA031-DDAC-4BE5-9242-BF222104BF3B%40gmail.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedJul 23, '13 at 11:43p
activeJul 24, '13 at 11:37p
posts5
users3
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase