You need to "cd public" then "del index.html" windows always have
problems with path :D

--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Hutch C. at Apr 11, 2013 at 5:30 am
    Thanks Jan - ran into same problem. 'del' for windows (vs. 'rm'), and
    the cd to 'public' did the trick. Very helpful.


    Jan V. wrote in post #1087171:
    You need to "cd public" then "del index.html" windows always have
    problems with path :D
    --
    Posted via http://www.ruby-forum.com/.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedNov 29, '12 at 11:58p
activeApr 11, '13 at 5:30a
posts2
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Hutch C.: 2 posts

People

Translate

site design / logo © 2022 Grokbase