Hi all

i am install Ruby Enterprise Edition on CentOS 5.8 linux server. i followed
this link
http://forums.vexxhost.com/discussion/226/deploying-ruby-enterprise-edition-on-the-cloud/p1i did not get any problem while installing it. after instillation when i
type ruby -v it shows this error " -bash: ruby: command not found ". how to
solve it. i did not get any problem in the process of installation. Kindly
help me out.


Cheers,
Kp

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msg/rubyonrails-talk/-/EftUxlyO-nUJ.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Keerthi priya at Nov 1, 2012 at 12:14 pm
    If any has got good link to install Ruby on Rails on CentOS kindly share
    with me
    On Thu, Nov 1, 2012 at 5:42 PM, keerthi priya wrote:

    Hi all

    i am install Ruby Enterprise Edition on CentOS 5.8 linux server. i
    followed this link
    http://forums.vexxhost.com/discussion/226/deploying-ruby-enterprise-edition-on-the-cloud/p1i did not get any problem while installing it. after instillation when i
    type ruby -v it shows this error " -bash: ruby: command not found ". how to
    solve it. i did not get any problem in the process of installation. Kindly
    help me out.


    Cheers,
    Kp

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/rubyonrails-talk/-/EftUxlyO-nUJ.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Norbert Melzer at Nov 1, 2012 at 1:35 pm
    This is for centOS 5.5 but perhaps you can figure the rest out by yourself:

    http://www.betaquest.com/2010/09/installing-ruby-and-gems-on-centos-5-5/
    Am 01.11.2012 13:14 schrieb "keerthi priya" <emailtokeerthipriya@gmail.com>:
    If any has got good link to install Ruby on Rails on CentOS kindly share
    with me

    On Thu, Nov 1, 2012 at 5:42 PM, keerthi priya <
    emailtokeerthipriya@gmail.com> wrote:
    Hi all

    i am install Ruby Enterprise Edition on CentOS 5.8 linux server. i
    followed this link
    http://forums.vexxhost.com/discussion/226/deploying-ruby-enterprise-edition-on-the-cloud/p1i did not get any problem while installing it. after instillation when i
    type ruby -v it shows this error " -bash: ruby: command not found ". how to
    solve it. i did not get any problem in the process of installation. Kindly
    help me out.


    Cheers,
    Kp

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/rubyonrails-talk/-/EftUxlyO-nUJ.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Keerthi priya at Nov 1, 2012 at 3:39 pm
    Thanks Norbert. i have installed ror on cen os . i can help me out for
    Nginx with passenger on CentOs plz... go process to install Nginx with
    passenger. i have installed but i have some problem what i have installed.
    On Thu, Nov 1, 2012 at 7:05 PM, Norbert Melzer wrote:

    This is for centOS 5.5 but perhaps you can figure the rest out by yourself:

    http://www.betaquest.com/2010/09/installing-ruby-and-gems-on-centos-5-5/
    Am 01.11.2012 13:14 schrieb "keerthi priya" <emailtokeerthipriya@gmail.com
    :
    If any has got good link to install Ruby on Rails on CentOS kindly share
    with me

    On Thu, Nov 1, 2012 at 5:42 PM, keerthi priya <
    emailtokeerthipriya@gmail.com> wrote:
    Hi all

    i am install Ruby Enterprise Edition on CentOS 5.8 linux server. i
    followed this link
    http://forums.vexxhost.com/discussion/226/deploying-ruby-enterprise-edition-on-the-cloud/p1i did not get any problem while installing it. after instillation when i
    type ruby -v it shows this error " -bash: ruby: command not found ". how to
    solve it. i did not get any problem in the process of installation. Kindly
    help me out.


    Cheers,
    Kp

    --
    You received this message because you are subscribed to the Google
    Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/rubyonrails-talk/-/EftUxlyO-nUJ.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Norbert Melzer at Nov 1, 2012 at 4:00 pm

    2012/11/1 keerthi priya <emailtokeerthipriya@gmail.com>:
    Thanks Norbert. i have installed ror on cen os . i can help me out for Nginx
    with passenger on CentOs plz... go process to install Nginx with passenger.
    i have installed but i have some problem what i have installed.
    Sorry, but I can't help you with nginx, I had to use apache.

    But that other people can help you, you should provide some more
    information what exactly isn't working.

    If it is nginx in general you should probably ask on a nginx or centOS
    list first.

    If it is passenger, tell what you have tried and what errormessages you get.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Tonypm at Nov 3, 2012 at 10:01 am
    This guide pretty much worked for me as i recall.

    http://library.linode.com/frameworks/ruby-on-rails-nginx/centos-5
    On Thursday, 1 November 2012 16:00:59 UTC, Norbert Melzer wrote:

    2012/11/1 keerthi priya <emailtoke...@gmail.com <javascript:>>:
    Thanks Norbert. i have installed ror on cen os . i can help me out for Nginx
    with passenger on CentOs plz... go process to install Nginx with
    passenger.
    i have installed but i have some problem what i have installed.
    Sorry, but I can't help you with nginx, I had to use apache.

    But that other people can help you, you should provide some more
    information what exactly isn't working.

    If it is nginx in general you should probably ask on a nginx or centOS
    list first.

    If it is passenger, tell what you have tried and what errormessages you
    get.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msg/rubyonrails-talk/-/txhjGQZL-vQJ.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Johann Aman at Nov 4, 2012 at 10:48 am
    hey, @keerthi! when I installed ruby 1.9 on Debian 6 box, I encountered
    same problem, because on Debian Ruby executable called ruby1.9.1, so I just
    symlinked it:

    # ln -s /usr/bin/ruby1.9.1 /usr/bin/ruby

    maybe this is related to your issue, try to type ruby^TAB on your console

    On Thursday, November 1, 2012 4:12:13 PM UTC+4, keerthi priya wrote:

    Hi all

    i am install Ruby Enterprise Edition on CentOS 5.8 linux server. i
    followed this link
    http://forums.vexxhost.com/discussion/226/deploying-ruby-enterprise-edition-on-the-cloud/p1i did not get any problem while installing it. after instillation when i
    type ruby -v it shows this error " -bash: ruby: command not found ". how to
    solve it. i did not get any problem in the process of installation. Kindly
    help me out.


    Cheers,
    Kp
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msg/rubyonrails-talk/-/ugt68j7XcToJ.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedNov 1, '12 at 12:12p
activeNov 4, '12 at 10:48a
posts7
users4
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase