This has been around for a long time, but just in case somebody stumbles
across it like I did, it should be ":defaults => ..." not "default => ..."
On Friday, 12 February 2010 02:33:40 UTC+1, Ruby-Forum.com User wrote:

I'd file a bug report.. if it's missing on purpose they will surely tell
you.
Just discovered a way, using :default => { :filter =>"favorites" }

Unfortunately, it doesn't work :) But it is on Rails Guides. I just
filled a bug report here

https://rails.lighthouseapp.com/projects/16213/tickets/119-default-route-option-doesnt-work
--
Posted via http://www.ruby-forum.com/.
--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msg/rubyonrails-talk/-/365fdP7g9M0J.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedOct 4, '12 at 1:04p
activeOct 4, '12 at 1:04p
posts1
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Ayupmeduck: 1 post

People

Translate

site design / logo © 2022 Grokbase