Hello friends,

I have installed 3.x version of Rails on my system. And I want to run
2.x Application ie OpenStreetView. I have used Bundler for that but it
doesn't work and gives error : Could not find config/boot (LOADError).

If anyone knows this error and help me to solve this error. Its very
important, So please help me to remove this error.

And If anyone knows another methods to run multiple Rails version
applications then tell me.

Thanks.

--
Mandeep Kaur
http://mandeepsimak.wordpress.com/

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Vishal singh at Jun 26, 2012 at 3:50 am
    if you are using window operating system then you should use pik gem for
    run both rails 2 and rails 3 your system..


    Cheers,
    Vishal Singh
    Ruby On Rails Developer
    On Tue, Jun 26, 2012 at 8:55 AM, Mandeep Kaur wrote:

    Hello friends,

    I have installed 3.x version of Rails on my system. And I want to run
    2.x Application ie OpenStreetView. I have used Bundler for that but it
    doesn't work and gives error : Could not find config/boot (LOADError).

    If anyone knows this error and help me to solve this error. Its very
    important, So please help me to remove this error.

    And If anyone knows another methods to run multiple Rails version
    applications then tell me.

    Thanks.

    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Mandeep Kaur at Jun 26, 2012 at 5:14 am

    On Tue, Jun 26, 2012 at 9:20 AM, vishal singh wrote:
    if you are using window operating system then you should use pik gem for run
    both rails 2 and rails 3 your system..
    I am using LINUX OS. So how to use that in LINUX ?

    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Saikiran mothe at Jun 26, 2012 at 3:55 am
    Hi Mandeep,

    Install RVM (Ruby version manager )

    https://rvm.io/


    By using RVM you can use multiple rails versions and ruby versions.

    Check this out.

    Cheers,
    Sai Kiran Mothe

    On Tue, Jun 26, 2012 at 8:55 AM, Mandeep Kaur wrote:

    Hello friends,

    I have installed 3.x version of Rails on my system. And I want to run
    2.x Application ie OpenStreetView. I have used Bundler for that but it
    doesn't work and gives error : Could not find config/boot (LOADError).

    If anyone knows this error and help me to solve this error. Its very
    important, So please help me to remove this error.

    And If anyone knows another methods to run multiple Rails version
    applications then tell me.

    Thanks.

    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Mandeep Kaur at Jun 26, 2012 at 5:19 am

    On Tue, Jun 26, 2012 at 9:20 AM, saikiran mothe wrote:
    Hi Mandeep,

    Install RVM (Ruby version manager )

    https://rvm.io/


    By using RVM you can use multiple rails versions and ruby versions.

    Check this out.
    I have installed Ruby using rvm but dont know how to install Rails
    with rvm. Can you help me for that ?

    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Vishal singh at Jun 26, 2012 at 6:05 am
    gem install rails -v3.1 or -v2.0
    On Tue, Jun 26, 2012 at 10:49 AM, Mandeep Kaur wrote:

    On Tue, Jun 26, 2012 at 9:20 AM, saikiran mothe
    wrote:
    Hi Mandeep,

    Install RVM (Ruby version manager )

    https://rvm.io/


    By using RVM you can use multiple rails versions and ruby versions.

    Check this out.
    I have installed Ruby using rvm but dont know how to install Rails
    with rvm. Can you help me for that ?

    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Mandeep Kaur at Jun 26, 2012 at 6:18 am

    On Tue, Jun 26, 2012 at 11:34 AM, vishal singh wrote:
    gem install rails -v3.1 or -v2.0
    Its done but still giving following error :

    ms@ms-HP:~/OpenStreetView$ bundle exec script/server
    script/server:2:in `require': cannot load such file --
    script/../config/boot (LoadError)
    from script/server:2:in `<main>'


    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Vishal singh at Jun 26, 2012 at 9:22 am
    bundle exec ruby script/server (run this command )
    On Tue, Jun 26, 2012 at 11:48 AM, Mandeep Kaur wrote:

    On Tue, Jun 26, 2012 at 11:34 AM, vishal singh
    wrote:
    gem install rails -v3.1 or -v2.0
    Its done but still giving following error :

    ms@ms-HP:~/OpenStreetView$ bundle exec script/server
    script/server:2:in `require': cannot load such file --
    script/../config/boot (LoadError)
    from script/server:2:in `<main>'


    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Mandeep Kaur at Jun 26, 2012 at 9:28 am

    On Tue, Jun 26, 2012 at 2:52 PM, vishal singh wrote:
    bundle exec ruby script/server (run this command )
    It gives same error.

    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Vishal singh at Jun 26, 2012 at 10:13 am
    please check this tutorial for install rails
    http://ruby.railstutorial.org/ruby-on-rails-tutorial-book
    On Tue, Jun 26, 2012 at 2:58 PM, Mandeep Kaur wrote:
    On Tue, Jun 26, 2012 at 2:52 PM, vishal singh wrote:
    bundle exec ruby script/server (run this command )
    It gives same error.

    --
    Mandeep Kaur
    http://mandeepsimak.wordpress.com/

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedJun 26, '12 at 3:26a
activeJun 26, '12 at 10:13a
posts10
users3
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase